1. imacactus's Avatar
    Hey I was wondering if anyone could help? My 9320 plays youtube videos with out of sync audio and does the same even when using alternative youtube apps. my carrier is vodafone (pay as you go and I have BIS) and my os is 7.1.0.1011 and I've not tried to watch videos on wifi just my 3G,
    Thank you
    Last edited by imacactus; 04-17-14 at 06:57 PM. Reason: (missing a word)
    04-17-14 06:55 PM
  2. pkcable's Avatar
    First off, welcome to CrackBerry!
    Please update your profile to include device, carrier, and location. This makes it easier for others to help you.

    Please take sometime and familiarize yourself with our Community Rules and Guidelines. Community Rules & Guidelines - Mobile Nations Forums


    As for your problem have you tried deleting and reinstalling Youtube?
    04-17-14 11:34 PM
  3. imacactus's Avatar
    I'll reinstall it and yup I'll edit my profile but it's the same thing in other youtube apps
    04-18-14 06:08 AM
  4. pkcable's Avatar
    Maybe something on your carrier's end? Although I have not heard of this problem.
    04-18-14 06:19 PM

Similar Threads

  1. Can you print out texts?
    By matt_bryant in forum BlackBerry Q10
    Replies: 4
    Last Post: 04-20-14, 09:25 PM
  2. Just want to warn people of PayPal
    By jeffbb10 in forum Rehab & Off-Topic Lounge
    Replies: 13
    Last Post: 04-18-14, 07:18 PM
  3. Syncing Calendar & Contacts with Z10
    By RedDawn289 in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 04-18-14, 06:20 PM
  4. Facebook Logging Me Out!
    By Connor Evans in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 04-18-14, 01:54 AM
  5. Email Account Not Syncing
    By A_Diem in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 04-17-14, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD