1. hvenkat's Avatar
    Is there a way to disable conversation mode for my text messages? When I chose 'View Folder' and selected 'sms Inbox', it showed all text messages without the conversation mode. However, it goes back to 'conversation' mode of listing messages as soon as I get off the Text messages. How do I set sms text messages display to 'non' conversation mode permanently? In other words, I want the text messages to list one by one, even if it is from the same person.
    08-19-12 01:07 AM
  2. Ecm's Avatar
    Is there a way to disable conversation mode for my text messages? When I chose 'View Folder' and selected 'sms Inbox', it showed all text messages without the conversation mode. However, it goes back to 'conversation' mode of listing messages as soon as I get off the Text messages. How do I set sms text messages display to 'non' conversation mode permanently? In other words, I want the text messages to list one by one, even if it is from the same person.
    The SMS viewing style is tied to the "Messages" folder options. Go to "Messages" > Options" and set the "Display Style" to "Single Messages". That should do it. Just note that that will also apply to all your email messages as well.

    Hope this helps. ~ecm
    08-19-12 08:52 AM
  3. hvenkat's Avatar
    Thanks for your reply.
    Setting the 'Display Style' to 'Single Messages' seems to apply only to Email messages only and not to Text Messages.
    In fact, one has to select between 'Bubbles' and 'Stripes' for the 'Conversation Style' under General Text Messaging Options. There is no choice called 'No' in the 'Conversation Style' drop-down list. This leads me to conclude that doing away with 'Conversation Style' is not an option.
    Appreciate your help anyhow.
    08-20-12 10:52 PM
LINK TO POST COPIED TO CLIPBOARD