1. ria__x's Avatar
    i know there are probably similar threads but i am desperate

    i actually have OCD so when my theme's caller screen/incoming call is showing up as the default blue and not as the theme's own i get a bit kooky!

    could anyone help? i read a reboot would help but what is a reboot (i sound stupid, i know!) i done a cold reboot and that didn't help. if reboot means formatting the whole thing i will be very upset because i have lots of paid for themes/apps! but i'm sure you can back them up on your desktop.. anyway, i just need some help!! thankyou in advance...
    Last edited by ria__x; 10-26-10 at 03:36 PM.
    10-24-10 08:39 AM
  2. icesteve's Avatar
    reboot just means use an app like quickpull or meterberry to reset the device, same thing as pulling the battery out just skips that step.

    I don't see why reloading your system would help, are you sure that its not the right screen for the theme? I've never had this problem with themes so I'm not to sure, but you could try changing the permissions of the theme and rebooting. Go to options>apllications>highlight the theme and press the menu key go to edit permissions and change any custom or deny to allow. Save the changes and pull the battery, once your phone boots back up test it out. Sorry if that doesn't help.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-10 10:32 AM
  3. ria__x's Avatar
    i tried everything but no luck thankyou for replyng! xx
    10-24-10 02:55 PM
  4. Laura Knotek's Avatar
    Are you installing the proper themes for your device and OS? If you are running 5.0 you need themes for 5.0.

    Posted from my BlackBerry using BerryBlab
    10-25-10 12:27 AM
  5. ria__x's Avatar
    hello, yes i have been! even one i bought from mobster on blackberry app world from my phone didn't work. i've been messaging the sellers and they don't know what's wrong either! i have completely reformatted the phone now and the theme's STILL don't work!! so i will contacting my phone carrier today. so annoyed about it all as i love that phone! thanks for the help xxx
    10-25-10 03:38 AM
  6. ria__x's Avatar
    thanks guys for the help, got it sorted, my phone was actually faulty so got it replaced! and contacted the theme provider they said it was something i was doing wrong so they sent me a link and that one worked! trying to pin it on me hmmm.. lol. thanks again!
    10-26-10 03:35 PM
LINK TO POST COPIED TO CLIPBOARD