1. AllDayBusiness's Avatar
    Hello Everyone

    I get "Reload Software: 507" error when I try to run blackberry smart phone simulator from Plazmic 4.7 Theme Builder.

    Any ideas how to fix it?

    Thanks
    06-01-09 06:00 PM
  2. fatboy97's Avatar
    I think the Theme Developers' Forum might be a better place to ask this... you might even search that forum before you ask the question.
    06-01-09 07:20 PM
  3. dannieloco's Avatar
    Hello Everyone

    I get "Reload Software: 507" error when I try to run blackberry smart phone simulator from Plazmic 4.7 Theme Builder.

    Any ideas how to fix it?

    Thanks
    is it set up properly? U have to set it up from the preference menu.
    06-02-09 02:16 AM
  4. AllDayBusiness's Avatar
    is it set up properly? U have to set it up from the preference menu.
    I'm pretty new to this theme builder thing and on the preferences i select the 480x360, 8900, 4.6.1.66 which is what i have, and i still get that 507 error, question, do i need to plug the usb cable to my 8900 if i want to run the simulator?
    06-02-09 02:47 PM
  5. dannieloco's Avatar
    no you dont have to plug in your bb to the usb..

    You downloaded the wrong version of the OS.. you need to download simulator version 4.6.1.94 That should work with no issues.
    06-02-09 02:50 PM
  6. c_is_for_crackberry's Avatar
    yup dannie is correct 4.6.1.94 is what i have too
    06-02-09 03:02 PM
  7. AllDayBusiness's Avatar
    yup dannie is correct 4.6.1.94 is what i have too
    With the CDK 4.7 right?
    06-02-09 03:07 PM
  8. dannieloco's Avatar
    correct..

    goodluck
    06-02-09 03:09 PM
  9. AllDayBusiness's Avatar
    correct..

    goodluck
    thanks for the help...
    06-02-09 03:13 PM
LINK TO POST COPIED TO CLIPBOARD