1. spleen's Avatar
    I'm using the official 4.7 version but why is the SMS/MMS icon not showing up?

    TIA
    03-17-09 04:24 PM
  2. scream5000's Avatar
    Hey Spleen,

    I asked the same question, here's the answer!
    1) Go to the "Messages" icon
    2) Menu
    3) Options
    4) General Settings
    5) On the 9th line - "SMS and Email Inboxes", click and select "Separate"

    It should show up right away, if not, do a reboot!

    Hope this helps!
    Last edited by scream5000; 03-19-09 at 01:03 AM. Reason: spelling error!
    03-19-09 01:03 AM
  3. spleen's Avatar
    Works! Doh! I never even thought of going this route...just assumed it was some theme bug.
    03-19-09 11:08 AM
LINK TO POST COPIED TO CLIPBOARD