1. xnsr15x's Avatar
    can anyone give me the link for the bold theme for our 8900?

    i tried searching it.. =(
    07-01-09 12:37 AM
  2. fatboy97's Avatar
    You should search the Curve 8900 Theme forum.
    07-01-09 06:24 AM
  3. xnsr15x's Avatar
    i tried =(
    07-01-09 08:26 PM
  4. fatboy97's Avatar
    A theme on the 8900 and a theme on the Bold are almost exactly the same... the only real difference is the screen dimensions... you just need to find a theme that you like, and that is built for the 8900, download it, and try it out.

    If you don't like the ones on the theme section here on CB, then go to PimpMyBerry! - Pimp Your BlackBerry! and look around over there... there are A LOT of sites that have themes for the 8900.
    07-02-09 06:08 AM
  5. harpoongun's Avatar
    hi can some one please help me ..... i have just down loaded 3 plazmic themes for my bb bold..... ( i hope i make sense ) but when i down loaded them i went to themes but they was not there ???? so i had to go to advanced options>applications then i can see them but dont no what to do with them to make them a theme ...... edit permisions ect .???? could some kind person help me ? thanks
    07-02-09 07:20 AM
  6. fatboy97's Avatar
    hi can some one please help me ..... i have just down loaded 3 plazmic themes for my bb bold..... ( i hope i make sense ) but when i down loaded them i went to themes but they was not there ???? so i had to go to advanced options>applications then i can see them but dont no what to do with them to make them a theme ...... edit permisions ect .???? could some kind person help me ? thanks
    First, do a battery pull... leave your device on, pull the battery, leave it out 20 seconds, put your battery back in, wait 2-3 minutes to boot up... then look at your Options > Themes again to see if they show up.
    07-02-09 07:52 AM
  7. harpoongun's Avatar
    thanks for your relpy , didnt seem to work ???? any ideas ???
    07-02-09 08:13 AM
  8. fatboy97's Avatar
    thanks for your relpy , didnt seem to work ???? any ideas ???
    I believe your permissions should all be set to Allow... Options > Advanced Options > Applications > find the theme name and click Menu > Edit Permissions... then save any changes and check again.
    07-02-09 08:17 AM
LINK TO POST COPIED TO CLIPBOARD