1. Stayhuge's Avatar
    hi everyone,

    I saw a post a little while ago, and I can't find it. Someone mentioned that they had a theme from their bold and wanted to load it on their 8900 Curve. Is this possible? Sorry if I am coming across as a noob. I just saw a few Bold themes that I liked, but didn't want to crash my blackberry by trying to download them. I have a 8900 Curve, BTW. Thanks

    Dan
    04-07-09 01:40 PM
  2. kudvu002's Avatar
    Nope

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 02:23 PM
  3. mrtolles's Avatar
    kudvu002 is right, themes are not cross compatible. You can download and install them, but they will not show up in your themes. I DO NOT suggest downloading themes that are not for your device though.
    Last edited by mrtolles; 04-07-09 at 04:01 PM.
    04-07-09 03:51 PM
  4. Stayhuge's Avatar
    Thanks everyone. That is what I figured, just wanted to make sure.
    04-07-09 04:25 PM
LINK TO POST COPIED TO CLIPBOARD