06-06-11 01:22 AM
604 ... 1617181920 ...
tools
  1. v_prabu's Avatar
    Another issue. Hit the options to see all the application icons. Top left corner, I notice the time/clock is missing the last digit of the minute. if the time is 10:15 AM, it just shows 10:1 AM.
    Last edited by v_prabu; 07-01-09 at 12:10 AM.
    07-01-09 12:04 AM
  2. dannieloco's Avatar
    Another issue. Hit the options to see all the application icons. Top left corner, I notice the time/clock is missing the last digit of the minute. if the time is 10:15 AM, it just shows 10:1 AM.
    yea, that was a minor edit and was fixed this morning. Sorry for the soo many updates, but the one posted now has that fixed.
    07-01-09 02:12 AM
  3. illwun11's Avatar
    Nice theme....Try one for the storm...If you don't mind
    07-01-09 02:18 AM
  4. dermanj's Avatar
    Im not having that issue and Im having difficulty replicating it. I dont even have "configure network settings" setup properly with that app. There is a box u should have checked off in the Options menu of the Weather App. It's under "display homescreen icon" - make sure it's check marked.

    Those are my settings and my weather updates regularly throughout the day without having to go back to the app at all.

    Hopefully someone else can provide help too.
    Let me try to give a better description of the problem:

    Say it's 6am and current conditions are 65 degrees and cloudy. Float over the weather icon on the home screen and text will appear just over the row of plus-icons, showing something like: "65 degrees Cloudy"

    Let some time go by, say it's 11am and now it is 70 degrees and sunny. Float over the weather icon (I think the icon itself will now show that it is sunny), and the text over the plus-icons still shows: "65 degrees Cloudy"

    Click over to the application-icon screen, float over the weather icon there, text shows: "70 degrees Sunny"

    Go back to the home screen, float over the weather icon, and now the text correctly shows: "70 degrees Sunny"

    Time goes on the same issue continues; no updates to weather-text on the home screen unless you click over to the application-icon screen.

    Given that description, is anyone else seeing it, or is it something screwy just for me?
    07-01-09 06:33 AM
  5. dermanj's Avatar
    and btw..have u seen his new theme BLACKBERRYBLISS?? IT'S LEGIT
    Yes, BlackberryBliss, nice! I just posted a request to dan in that thead, asking if he might be willing to do a Today+ Msg/Cal version. I've tried to get used to Hidden Today themes, but I keep wanting to go back to a regular Today+ rather than Hidden.
    07-01-09 07:18 AM
  6. dermanj's Avatar
    Seems like there's something wrong with the OTA links right now. Click the link and get a screenful of code/junk. Is it just me?
    07-01-09 01:09 PM
  7. dannieloco's Avatar
    Seems like there's something wrong with the OTA links right now. Click the link and get a screenful of code/junk. Is it just me?
    your right. the ota link is down and the server owner mrtolles know about it. can you try later? He should have it fixed by then.
    07-01-09 01:14 PM
  8. bbhandler's Avatar
    WOW...keep em comin. top 5.
    07-01-09 08:24 PM
  9. flybabyroxy's Avatar
    BerryGreen is my #2 now...
    BlackBerryBliss stole my heart <3
    07-01-09 08:27 PM
  10. dannieloco's Avatar
    Well that just means I need to keep updating BerryGreen, cause she is Americas' Sweetheart.. lol

    07-01-09 09:01 PM
  11. dannieloco's Avatar
    Seems like there's something wrong with the OTA links right now. Click the link and get a screenful of code/junk. Is it just me?
    Links are working now..
    07-01-09 09:02 PM
  12. flybabyroxy's Avatar
    Well that just means I need to keep updating BerryGreen, cause she is Americas' Sweetheart.. lol

    maybe if u change the outgoing call screen like I've been askin u soo nicely to do...I'll fall back in luv wit BG???
    07-01-09 09:05 PM
  13. flybabyroxy's Avatar
    07-02-09 12:07 AM
  14. dermanj's Avatar
    Let me try to give a better description of the problem:

    Say it's 6am and current conditions are 65 degrees and cloudy. Float over the weather icon on the home screen and text will appear just over the row of plus-icons, showing something like: "65 degrees Cloudy"

    Let some time go by, say it's 11am and now it is 70 degrees and sunny. Float over the weather icon (I think the icon itself will now show that it is sunny), and the text over the plus-icons still shows: "65 degrees Cloudy"

    Click over to the application-icon screen, float over the weather icon there, text shows: "70 degrees Sunny"

    Go back to the home screen, float over the weather icon, and now the text correctly shows: "70 degrees Sunny"

    Time goes on the same issue continues; no updates to weather-text on the home screen unless you click over to the application-icon screen.

    Given that description, is anyone else seeing it, or is it something screwy just for me?
    Is this really just me; maybe something wrong with my phone, or do others see this problem? I'm starting to get concerned that no one else is confirming it. I'm running 4.6.1.250 OS. Any chance that's relevant to the issue?
    07-02-09 06:38 AM
  15. fillup19's Avatar
    It's not you. I've noticed the same thing. Also running .250
    07-02-09 09:27 AM
  16. v_prabu's Avatar
    Hey bud,
    Welcome to Crackberry!

    I think that that is how things are when using the Weather Apps. Im new to this, as I just installed that app last night. I have to do the same thing you mentioned to get it to work, even on other themes.

    I just have to do it once, and then it's set till I reboot the phone again..

    As flybabyroxy said. I will be putting out a small new version tonight with a diff battery as requested by prabu above.
    I am honored Daniel :-)

    I know you have changed message icons to green from the standard yellow envolope to be in line with the theme. However, unread messages with attachment still show up as yellow. If there is no attachment the icon is green with a red star.
    07-02-09 10:44 AM
  17. dannieloco's Avatar
    Is this really just me; maybe something wrong with my phone, or do others see this problem? I'm starting to get concerned that no one else is confirming it. I'm running 4.6.1.250 OS. Any chance that's relevant to the issue?
    Man, I really hope someone else can help you. Im thinking it's a setting??

    My weatherbug updates automatically whether or not I click on it. Hopefully someone else here can help you out with the fix. HELP!
    07-02-09 11:20 AM
  18. dermanj's Avatar
    Man, I really hope someone else can help you. Im thinking it's a setting??

    My weatherbug updates automatically whether or not I click on it. Hopefully someone else here can help you out with the fix. HELP!
    Dan (is it okay to call you that?): Just to clarify, the weather info itself *does* update. The icon updates. It's just the "application name" text that does not update on the home screen unless I click over to the application screen. With normal applications, that text would never need to change, because it's just showing you the name of the app -- but with a weather app, that text changes (potentially) with every update. Are you sure it's really updating for you?

    Oh, you mentioned "weatherbug" above... Are you using something other than WeatherEye?
    Last edited by dermanj; 07-02-09 at 11:27 AM. Reason: added question about weatherbug versus WeatherEye
    07-02-09 11:25 AM
  19. dermanj's Avatar
    I notice the WeatherEye screenshot at the top of this thread looks a little different (and nicer) than what shows up on my 8900 screen.

    The screenshot here shows current conditions (for Halifax) with a nice blue background (whereas mine is plain white). More significantly, perhaps, the screenshot shows "UPDATED: THURSDAY, MARCH 19, 2009" (whereas mine gives NO indication as to when it was last updated).

    Is that screenshot perhaps an older version of WeatherEye (an older version that looked nicer and gave more information than the current version)?
    07-02-09 11:41 AM
  20. dannieloco's Avatar
    I notice the WeatherEye screenshot at the top of this thread looks a little different (and nicer) than what shows up on my 8900 screen.

    The screenshot here shows current conditions (for Halifax) with a nice blue background (whereas mine is plain white). More significantly, perhaps, the screenshot shows "UPDATED: THURSDAY, MARCH 19, 2009" (whereas mine gives NO indication as to when it was last updated).

    Is that screenshot perhaps an older version of WeatherEye (an older version that looked nicer and gave more information than the current version)?
    Im not sure. I took that from the WeatherEye website. It's not an actual screenshot from my phone.
    07-02-09 11:43 AM
  21. dannieloco's Avatar
    Dan (is it okay to call you that?): Just to clarify, the weather info itself *does* update. The icon updates. It's just the "application name" text that does not update on the home screen unless I click over to the application screen. With normal applications, that text would never need to change, because it's just showing you the name of the app -- but with a weather app, that text changes (potentially) with every update. Are you sure it's really updating for you?

    Oh, you mentioned "weatherbug" above... Are you using something other than WeatherEye?
    ugh, sorry man. that was a typo. Im using WeatherEye. and yah it's ok to call me Danny.
    07-02-09 11:45 AM
  22. dannieloco's Avatar
    Here is the latest screenshot of berrygreen v1.6

    Notice the new battery icon and the weather slot.



    If you havent upgraded yet to v1.6, please do so

    BerryGreen is much improved.
    Last edited by dannieloco; 07-07-09 at 03:13 PM.
    07-02-09 02:05 PM
  23. ReenaRoX's Avatar
    Dopenesss!
    07-02-09 02:19 PM
  24. dannieloco's Avatar
    Dopenesss!
    ahhhhh!

    you made my day glad ur back Ree
    07-02-09 02:24 PM
  25. ReenaRoX's Avatar
    ahhhhh!

    you made my day glad ur back Ree
    LOL. [Msg too Short]
    07-02-09 02:33 PM
604 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD