1. bitemarx's Avatar
    I've been trying to link up to the internet using WiFi and having no luck at all. I tried connecting to

    1. Secured WiFi at my workplace using the key
    2. Unsecured WiFi network which seems to work fine with my laptop

    My 8900 is not connecting to either of them.

    I've read through the troubleshooting guide on here, and on the blackberry website but it doesn't give any information I can use.
    I've called up ORANGE to discuss this and they don't have any answers, either.

    Can anyone help?

    Thanks in advance,
    M
    04-29-09 03:03 PM
  2. fatboy97's Avatar
    It looks like you are trying from Work... is this correct??? And if your laptop connects to it not using a Key, why are you trying to use a Key???
    04-29-09 03:16 PM
  3. bitemarx's Avatar
    It looks like you are trying from Work... is this correct??? And if your laptop connects to it not using a Key, why are you trying to use a Key???
    These are two different networks.
    The one at my workplace needs a key, which I supplied but my 8900 isnt connecting to it.
    The other one without a key is at home (unsecured network which pops up on my laptop) which I can access from my laptop but not from my Bberry.
    04-29-09 03:25 PM
  4. fatboy97's Avatar
    First, do a battery pull... leave the 8900 on, then pull the battery, leave it out for 20 seconds, put it back in, let your 8900 boot up (usually 2 to 3 long minutes).

    Next, if you are at home, unplug your router for 20 seconds or so, then plug it back in... every once in a while it's good to do this just to reset everything.

    Then try again after everything is back up and running for a few minutes.
    04-29-09 03:30 PM
  5. 10011001101's Avatar
    Have you tried manually adding the SSID to your bb? I've had a similar issue at my home network, where I did a scan for my wireless SSID, it found, after adding the wpa key, it wouldn't connect. But once i added the SSID manually along with the network key, it connected me.

    Just a suggestion..
    04-29-09 03:31 PM
  6. bitemarx's Avatar
    I've tried both suggestions, and nothing has changed.
    However, at one point I got an alert saying my UMA was turned on, etc. But then WiFi wasnt showing as green checked....

    Beginning to wonder if the 8900 is riddled with problems... since a couple of apps dont work either.. snap2twitter, ubertwitter, etc
    04-30-09 05:11 AM
  7. bodisaffa's Avatar
    Having same trouble today, I notice you are also on same network as me.

    UK BIS was down earlier this week, its up now I think but I am having same trouble as when it was down, WIFI , apps not working etc etc

    Hopefully this will be sorted soon, I do not think its a handset issue.
    04-30-09 06:04 AM
  8. IceTrace's Avatar
    limited mac address
    04-30-09 06:40 AM
  9. bodisaffa's Avatar
    limited mac address

    Thanks for that detailed very specific post.
    04-30-09 07:26 AM
  10. bitemarx's Avatar
    Why is my 8900 asking me to enable data services for wifi access??
    04-30-09 01:08 PM
  11. aristile's Avatar
    You need data services turned on so that your Browser will function.
    04-30-09 01:27 PM
LINK TO POST COPIED TO CLIPBOARD