1. toli330's Avatar
    I am attempting to get the Visual Voicemail on my 8900.. I downloaded OS 5, and when i launch the APPLoader (i deleted the xml file as well), it says that my device is already up to date. How is this possible? my phone says its running 4.6.1.231.. I downloaded the latest version of desktop manager, and i downloaded the OS 5 from the BOLD forums:

    forums.crackberry.com/f146/newest-official-9700-os-5-0-0-344-east-asia-360615/

    i would love to get this working on my phone.. Seeing i HATE calling my VM all the time to check msgs..

    thanks for the help!
    11-20-09 12:35 PM
  2. fatboy97's Avatar
    You can not load an OS version (ANY) for a different device!!! 9700 is not a 8900!!!
    11-20-09 12:44 PM
  3. hootyhoo's Avatar
    Uh oh! I see problems ahead!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 12:47 PM
  4. BlackBerryr's Avatar
    Uh oh! I see problems ahead!

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah this doesnt sound too good...
    11-20-09 07:11 PM
  5. eb81784's Avatar
    Make sure u downloaded the right 5.0 first! search for os 5.0.0.328 for the latest one for 8900.

    to get visual voice mail, i just changed my phone to the 9700 on the tmobile website and added the visual voicemail option.

    But the main thing is to download the right OS5.0 first!
    11-20-09 07:24 PM
LINK TO POST COPIED TO CLIPBOARD