1. housebanana2's Avatar
    I would like to have the voice dial voice come through the earpiece instead of blaring out the speaker but can't find any option to change it to that. That's probably my answer right there but if anyone has an idea as to how I can enable the earpiece speaker instead of the housing loudspeaker that would be great.

    thanks in advance for any replies.
    02-19-09 09:37 PM
  2. LifeOfVice's Avatar
    I think since the feature is supposed to be more handsfree the only option is to have the phone yell at you commands through the loud speaker.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 09:53 PM
  3. Jiggajames's Avatar
    You can adjust the volume of the voicedial from the options menu. Like -2 I believe is the most it will go. If you want, you can turn the voice prompts off also. Let me know which you try out.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 01:33 AM
LINK TO POST COPIED TO CLIPBOARD