1. El_Patron's Avatar
    When I get an incoming call, the incoming call screen backlight brightness dims down considerably.....almost to like 50%.. Has anyone experienced this? Is it just a bug?
    All my brightness features are manual, turned to 100% and no auto dim

    Running on 4.6.1.94 (Rogers)


    Any ideas?
    Thanks..
    02-04-09 02:43 PM
  2. aristile's Avatar
    Welcome to Crackberry!

    That is a feature of the phone. It dims the screen for you on the device when you are in adequate lighting situations. If you want to turn it off:

    Options > Screen Keyboard > Automatically Dim Backlight = off
    02-04-09 03:36 PM
  3. aristile's Avatar
    One more thing. If you are with the original Rogers OS, that is .94. I would recommend updating that to OS .133. There is a sticky at the top of the forum for information and a download link and I have a link in my signature to the upgrade procedure.
    02-04-09 03:38 PM
  4. El_Patron's Avatar
    Thanks for the info, but I've turned any dimming feature off......so it should not be dimming the screen on its own, no matter the condition right? When you get an incoming call do you notice the screen dim at all, and is there a white line above the words INCOMING CALL ?

    Thanks
    02-04-09 04:07 PM
  5. username0001's Avatar
    Mine dims too and I checked the auto dimming feature and it is set to 'off'. Any thoughts?
    02-04-09 04:13 PM
  6. El_Patron's Avatar
    Ok so now we have to figure out if its a hardware issue (probably not) or software....which OS is yours running on?....I wonder how many more people experience this? Maybe a lot of the 8900 users aren't paying much attention to the incoming call screen contrast......
    02-04-09 04:18 PM
  7. KaLiBLeeK's Avatar
    I have this same problem; I've updated from .94 to .133 and now .144. Issue happens with all the operating systems. I've got a Germany T-Mobile 8900.

    I tested it with the auto-dim feature enabled, and it seems to fix the problem for the most part; the brightness stays the same when a call comes in, regardless of whether or not I'm in a dark room or in sunlight.

    Still, I'm not a fan of the auto-dim feature...so hopefully this gets fixed in a future O/S update. Or when I get a U.S. T-Mobile 8900 this month. I'm curious to know if the issue is happening with those phones as well.
    02-04-09 07:17 PM
  8. El_Patron's Avatar
    Well mine's a Canadian 8900...they're all made in the same place I think, Mexico....
    So ok, more people are coming forward.......let's hope more people check their incoming call screen, cause this dimming of that screen is annoying considering picture call display etc...
    02-04-09 07:26 PM
  9. sifka4's Avatar
    I'm pretty sure mine does this as well, always seems darker when I'm getting a call.
    02-04-09 07:48 PM
  10. El_Patron's Avatar
    I just tried turning the AUTO dim on, and ironically the incoming call screen does not dim anymore, pending u r in a well lit room......hmmm very odd.....definetly a software glitch.....has anyone done a clean install yet to see if this issue is fixed?
    02-04-09 07:54 PM
LINK TO POST COPIED TO CLIPBOARD