1. terrymac's Avatar
    an error message reads- a problem occurred while trying to render the page. What can I try?
    06-18-09 09:21 AM
  2. c_86's Avatar
    are you sure you have the right url typed in?
    06-18-09 09:37 AM
  3. terrymac's Avatar
    yes, I have tried several. I can access google, but when I type in the requested name, I get the same message
    06-18-09 09:47 AM
  4. c_86's Avatar
    please type the url for me here or send me it in PM, let me try... it maybe as simple as the url is wrong... or something like the server is down or something
    06-18-09 10:01 AM
  5. terrymac's Avatar
    called verizon technical support and removal of the battery for 10 seconds did the trick, thanks
    06-18-09 10:22 AM
  6. c_86's Avatar
    good to hear!
    06-18-09 10:34 AM
  7. sutheal's Avatar
    I have the same problem. I've tried everything advised on all sites (cache clear, reboot, changed browser config etc) but no use. I've trawled the web and it seems many people have had this problem. However noone has got a solution (other than clear cache which many have reported does not help). It seems clear to me that this device's browser simply does not work in many cases on wifi and cannot be fixed. Can someone convince me otherwise before I throw my device into a lake?
    08-03-09 09:59 AM
LINK TO POST COPIED TO CLIPBOARD