1. maxusebb's Avatar
    Hi

    i hv just bought a new BB 8900.. I have configured it after a real headache!

    now, on my home screen, 2 icons r there, but both of them r showing only email mesaages! how can I have one showing SMS & other emails??
    11-21-09 11:10 AM
  2. Joelles's Avatar
    Select the mail icon and press the Blackberry Menu button, select Options/General options, scroll to "SMS and Email Inboxes", select and choose "separate" and you're good to go.
    11-21-09 12:29 PM
LINK TO POST COPIED TO CLIPBOARD