1. KingofHeart4711's Avatar
    Ok, so this started a couple days ago. I installed a couple new themes to my 8900 and everything was working fine until it locked up on me so I was forced to reboot. Well when my phone loaded back up......it was stuck on the T-Mobile screen and I couldnt get it to go foward so I did a battery pull. AGAIN it gets stuck on the TMO screen, so this time I held the power button down and the shutdown msg pops up and then the "verifying security" crap and it shut off. When I power it back on I get the error msg attached below.

    Now heres the next part of the prob. My Messages folder competely DISAPPEARS, as well as all my mailboxes, a bunch of apps like myspace, facebook, etc... AND I cannot dial from the homescreen, I have to go into the address book to call someone.

    Now yesterday, I uninstalled a few things and when I rebooted it started working perfectly again and was working all day yesterday and last night so I thought it was all good....WRONG, this morning after I installed the new myspace update and rebooted it started all over again.

    ANY Suggestions as to whats wrong? If I have to downgrade my OS back down to .114 then ya know whatever, but I just wanted to see if ANYone has come across anything like this????
    03-06-09 10:13 AM
  2. KingofHeart4711's Avatar
    Oh yeah, my BBM disappears too. This sucks, and I cant reload the OS at work so I have to suffer theough this all day
    03-06-09 10:18 AM
  3. amf14's Avatar
    It's probably the theme you installed. Try not to re-boot or execute a batt pull with a 3rd party theme active. Select and activate the default theme first and try a batt pull.

    If it doesn't work, use DM to delete the offending theme. HTH
    03-06-09 10:23 AM
  4. woodygg's Avatar
    I've had similar problems after installing themes. I've been able to correct the problem through converting back to a them that came with the phone, and a battery pull.

    After having this happen multiple times now, I won't use another theme until the final version of plasmic (or whatever it's called) comes out and I build it myself.
    03-06-09 10:30 AM
  5. KingofHeart4711's Avatar
    Yeah that could be it, I had switched to a default theme and batt pulled when I fixed it the first time. Ill try it and report back

    UPDATE: Well It looks as though in order to reboot properly I have to dwitch to a default theme FIRST cause this time it loaded back up properly. Sure this is a work-around I suppse but I dont wanna live like this, its very inconvenient. So im guessing there are still bugs to be worked out with the newer plazmic themes. I paid for them as well so yeah that sucks
    Last edited by KingofHeart4711; 03-06-09 at 11:03 AM.
    03-06-09 10:30 AM
  6. ReggieTee's Avatar
    It is the themes you're using. I'm dealing with this right now. I installed the Android Theme and it gets stuck at the T-Mo screen. I have to go to Desktop Manager and delete the theme. It reverts to the default theme. I download the theme on my phone again, because I love it, and don't reboot my phone unless I'm home to delete it and reinstall if I have to. It's a pain. They need to hurry up with the final version of Plazmic. I need to do a reboot right now because my Standby button isn't working. I'm at work so no reboots now unless I want to be stuck at the T-Mo screen all day.
    03-06-09 10:35 AM
  7. amf14's Avatar
    Reggie:
    Just select the default theme before a reboot or a batt pull. When your BB re-starts fine, re-activate the 3rd party theme. No need to delete your favorite theme via DM.
    03-06-09 10:43 AM
  8. KingofHeart4711's Avatar
    I've had similar problems after installing themes. I've been able to correct the problem through converting back to a them that came with the phone, and a battery pull.

    After having this happen multiple times now, I won't use another theme until the final version of plasmic (or whatever it's called) comes out and I build it myself.
    +1, im def not buying anymore themes for a long time.
    03-06-09 10:45 AM
  9. ReggieTee's Avatar
    Reggie:
    Just select the default theme before a reboot or a batt pull. When your BB re-starts fine, re-activate the 3rd party theme. No need to delete your favorite theme via DM.
    Thanks! I hadn't been to the theme's forum in a couple days and I just read about doing this.
    03-06-09 10:49 AM
  10. JTurtle's Avatar
    +1, im def not buying anymore themes for a long time.
    You actually bought themes for your 8900? This is exactly why you should never pay for themes that are made with the beta plazmic and why people aren't even supposed to be charging for these themes to begin with. I have found 2 that I love and are stable on my phone, so I'm sticking with those 2 and not downloading any more until there's an official Plazmic release.
    03-06-09 11:10 AM
  11. ClintRo's Avatar
    +1, im def not buying anymore themes for a long time.
    Don't worry... just wait until the new non-beta version of plazmic comes out. I would also email the people that sold you the themes and ask them to fix the themes when the final version comes out for you. From what I understand it is not that hard to do. they would just run the themes thru and re-compile them with the final version.
    03-06-09 11:16 AM
  12. KingofHeart4711's Avatar
    You actually bought themes for your 8900? This is exactly why you should never pay for themes that are made with the beta plazmic and why people aren't even supposed to be charging for these themes to begin with. I have found 2 that I love and are stable on my phone, so I'm sticking with those 2 and not downloading any more until there's an official Plazmic release.
    Well I got caught up in the excitement of new themes and automatically assumed there already was an official release seeing as how they were charging. Needless to say, I learned my lesson
    03-06-09 11:17 AM
  13. aristile's Avatar
    Yea this is a common problem with all the themes floating around right now because all of them are beta versions. I have experienced the same thing and as stated before, you need to switch to on of the default Precision themes that came with the phone before restarting your device.

    As Reggie said earlier, if you get stuck at the carrier screen then you need to remove the active beta theme through desktop manager. During this process the phone will automatically switch to a precision theme and restart itself. Once it is back up if you want the same theme then you need to go back and re-download it.
    03-06-09 11:24 AM
  14. ClintRo's Avatar
    You don't always have to remove it with DM. On several occasions I have powered down the BB using the red end key. Powered back up. It restarted correctly with the third party theme, most of the time I was missing something like email.

    I would then change it to one of the default themes anD do a battery pull. It takes a while but works when you are away from your computer. I have never had to remove a theme using DM.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 11:48 AM
  15. aristile's Avatar
    Ah! Ok, thanks Clint. I'll give that a try next time I restart with a beta theme active.
    03-06-09 12:06 PM
  16. KingofHeart4711's Avatar
    You don't always have to remove it with DM. On several occasions I have powered down the BB using the red end key. Powered back up. It restarted correctly with the third party theme, most of the time I was missing something like email.

    I would then change it to one of the default themes anD do a battery pull. It takes a while but works when you are away from your computer. I have never had to remove a theme using DM.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah thats exactly what I was doing but always missing something. The default theme plus battery pull fixed it right up though. I just hate im gonna have to keep doing this whenever I install or uninstall things
    03-06-09 12:31 PM
  17. aristile's Avatar
    Yea its definitely aggravating but unfortunately a way of life with the beta themes.
    03-06-09 12:52 PM
LINK TO POST COPIED TO CLIPBOARD