1. Scotty.dont's Avatar
    I've had my 8900 for about a week now. Overall I love it, despite this one quirk. I did a search but found nothing.

    Once every day or so, seemingly at random, the LED will go solid red, the screen will blacken, and it will reboot itself (white screen with watch ticking). It sits like this for maybe 3-minutes. This is my first Blackberry so I have no idea if this is normal behavior, but I would hope not. I was prompted to post because it just happened again for the second time in as many hours.

    My keyboard shifts and the battery cover seems to have become loosened ever since I put the BSE on it.

    I'm running 4.6.1.114, the way it came from T-Mo. I don't have many third party applications... Bolt, Opera, Google Maps, Viigo, Facebook, Gmail, Google Mobile App (buggy btw). Could an OS upgrade help? I tried to do one but it did not seem to take. I installed it to my computer and connected to the Desktop Manager but was never prompted by it to upgrade.
    06-19-09 10:52 PM
  2. exelant's Avatar
    It is a bit too new for it to be rebooting like that with the original OS. You can try taking an app off at a time and seeing if that app is causing it, then move on the next app if it isn't. I believe you can take it in to where you bought it for a new replacement within the first 30 days - I recommend doing that if you can't find an app causing it, and before you upgrade the OS.

    When you're ready to upgrade, read the guides carefully and follow the directions closely. When you open DM to upgrade and you're not prompted, it usually means you didn't delete the vendor xlm file, you downloaded and installed rhe the wrong OS, or there's a problem with the OS or DM you downloaded.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 12:35 AM
  3. david9962000's Avatar
    How much free file do you have? You should delete what you don't use anyway under application.
    06-20-09 12:42 AM
  4. exelant's Avatar
    Shouldn't need to worry too much about file free memory with the 8900 - it usually runs above 120 mb with five to ten apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 01:03 AM
  5. d-tech007's Avatar
    Hi, try removing your memory card and see if the handset becomes more stable, I have an 8gb card that causes my handset to re-boot, if I insert the 1gb that came with the phone it's perfect, might be something to try, hope you get it sorted.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 05:56 PM
LINK TO POST COPIED TO CLIPBOARD