1. thebbnoob's Avatar
    I'm currently upgrading a 8900, it's not mine to 4.6 but it's been backing up for like 30-40 minutes. I know normally you don't unplug it but do you think I should?

    Edit: The person has a password and has gone out, it's asking for the PW to be entered in on the phone. Could that be why?

    Edit #2: May as well post my problem as well instead of making a new thread. Every time I connect my Storm 2 (5.0.438) to DM it says I have available updates for my OS, BBM etc. I then upgrade it, it takes about 15-20 minutes, once I unplug my phone and plug it back in, it just says the exact same thing again. Could something not be installing properly?
    Last edited by thebbnoob; 02-17-10 at 08:30 AM.
    02-17-10 08:21 AM
  2. syb0rg's Avatar
    Yes, you need to enter the IT department password to do anything with the HDD drive of the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 08:29 AM
  3. thebbnoob's Avatar
    Yes, you need to enter the IT department password to do anything with the HDD drive of the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thought as much, he entered it before but it seemed to have popped up again once I made this thread. He's still not back yet, anyone know why my S2 keeps re-upgrading the same things?
    02-17-10 08:56 AM
  4. Saukrateaz's Avatar
    The psw is going to be the psw the user uses to lock the phone for security. As for the BBM issue, I had the same problem, it finally took after i installed it, then did a battery pull.
    02-17-10 09:02 AM
  5. thebbnoob's Avatar
    It installed lol, now to upgrade his Bold.

    The psw is going to be the psw the user uses to lock the phone for security. As for the BBM issue, I had the same problem, it finally took after i installed it, then did a battery pull.
    I've tried battery pulls and everything else I thought was possible, but it just does the same thing.
    02-17-10 09:14 AM
LINK TO POST COPIED TO CLIPBOARD