1. stick_slinger's Avatar
    Hello,
    When I open the phone dialer on my 8900, at the top of the screen I have a banner that says "My Number: Unknown Number"

    How do i get this to say my number and not the text "Unknown Number".
    I have had a look in the options and the value "Show my number" is set to yes.

    Thanks in advance guys

    J
    03-09-10 05:46 AM
  2. daddu's Avatar
    Goto BB Menu, Options - Advanced Options - SIM Card, press BB Menu button, change SIM number.
    03-09-10 05:49 AM
LINK TO POST COPIED TO CLIPBOARD