07-07-09 02:31 PM
33 12
tools
  1. dan96815's Avatar
    I am not going to make any more trouble!!! Not in this thread!
    Ya LOL,,,, I just started this thread just to get some feedback, I am on .231 right now and think it does run a little faster than .250, but just my .2 cents!!
    07-06-09 10:12 PM
  2. berryite's Avatar
    I use .231 and all is good for me but it's a good question cuz I was deciding whether or not to upgrade to .250 myself??
    I wouldn't.

    I like .250 but I doubt the differences are worth the effort.

    I switched from .114 which stunk.

    AT&T officially uses .231 so I'm sure that is a pretty stable OS. I think you are better off waiting for 5.0.
    07-07-09 12:56 AM
  3. d4nny82's Avatar
    I prefer .239. There is forward sms bugs on .250 everything else looks the same as .239. I've tried 5.0.0.100 and like the new look and fast startup but text in html email is very large and when I use os 5.0 the file size of picture taken from the camera is smaller I don't know if this affect the quality.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 10:10 AM
  4. ultra_magnetic's Avatar
    .250 is nice...upgrade.

    But I ran into a problem, reload error: 507 at the
    time of upgrade. It eventually was resolved.

    Did notice after my upgrade the bb menu key
    opens the options and if I hit the same bb menu key
    it opens what is highlighted.

    Is this part of .250 upgrade or has my 8900
    defective?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 10:46 AM
  5. Stringer Bell's Avatar
    .250 is nice...upgrade.

    But I ran into a problem, reload error: 507 at the
    time of upgrade. It eventually was resolved.

    Did notice after my upgrade the bb menu key
    opens the options and if I hit the same bb menu key
    it opens what is highlighted.

    Is this part of .250 upgrade or has my 8900
    defective?

    Posted from my CrackBerry at wapforums.crackberry.com
    I noticed the same thing with the bb menu key on mine after upgrading.
    07-07-09 10:51 AM
  6. ultra_magnetic's Avatar
    Cool...ruled out defective button!

    Usually hit the bb menu key by accident and press
    the same button to get out of menu, a habbit from
    before the upgrade that worked.

    One day I notice apps aren't where they used to be
    Apps were rearranged all over and that hitting the
    menu key to exit actually selected move.

    Thanks for the confirmation

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 11:24 AM
  7. charles.reader's Avatar
    Which OS do you think is better?? .231 or .250????
    I, def. stcking with .250 all the way!
    07-07-09 01:41 PM
  8. krokus's Avatar
    I had a lot of trouble with .250 and my WiFi. I have a very silly NetGear box that has a push button on it to "make connecting easier" Obviously it does the exact opposite. .239 works once I have gotten down on my knees and pressed the button but .250 declines to connect under any circumstances - so I'm back on .239
    07-07-09 02:31 PM
33 12
LINK TO POST COPIED TO CLIPBOARD