1. Noobtube#CB's Avatar
    I've somehow managed to upgrade my wife's 8900 to the new 5.0 version and now I can't upgrade MINE!!!! What am I doing wrong?

    I was intitally trying to upgrade through DM but that didn't work so I resorted to directly using the loader.exe file (which worked for my wife's phone).....and the vendor file has been erased but it's still not working for me. I've been sitting here for over an hour trying to figure out how I was able to do it for my wife's phone and now not mine. PLEASE HELP

    notes--deleted older DM
    deleted vendor.xml
    wifey and I have same phones same carrier
    03-12-10 03:21 PM
  2. Noobtube#CB's Avatar
    P.S., I've searched numerous threads here on crackberry. Infact, I've been reading related threads for over an hour.
    03-12-10 03:25 PM
  3. hootyhoo's Avatar
    Be sure that the OS is installed and running to your pc.


    How to get DM to Recognize the OS


    Or you can use this to load the OS. It will launch app loader to do the work.

    BlackBerry Swiss Army Knife (BBsak)

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-10 05:04 PM
  4. Noobtube#CB's Avatar
    Thanks a million hooty. I tried that first link but couldn't get it.....thankfully, BBsak did the trick.
    03-12-10 08:04 PM
  5. hootyhoo's Avatar
    Glad you got it!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-10 11:26 PM
LINK TO POST COPIED TO CLIPBOARD