1. WayneHardy's Avatar
    Hi I've noticed a few times now that when I do a battery pull, it is taking longer to reboot than it was with previous builds

    Anyone else experiencing this?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 09:45 AM
  2. zmenchhofer's Avatar
    i dont have any problems, it seems to be about the same...
    06-17-09 09:58 AM
  3. d-tech007's Avatar
    No difference for me from .206 in boot-up time.
    06-17-09 10:02 AM
  4. rizzzzoooo's Avatar
    No big difference here.
    06-17-09 10:06 AM
  5. lazerus's Avatar
    Welcome to the 8900 insanely long reboot club. Your membership has been accepted.
    06-17-09 10:11 AM
  6. steve032792's Avatar
    ive noticed this too. not just with .250 but with any of the os's ive tried. why is this?? my old, slow, sometimes hated pearl boots up in just 2 minutes or so. why is this phone, with so much more power, slower?? i know the os is bigger than the 4.5 on the pearl, but come on RIM.
    06-17-09 10:47 AM
  7. lazerus's Avatar
    Some people here blatantly BS and say their 8900 takes 2 minutes. I will pay anyone $1000 if they post a youtube video of a 2 min 8900 reboot.
    06-17-09 10:48 AM
  8. flybabyroxy's Avatar
    Some people here blatantly BS and say their 8900 takes 2 minutes. I will pay anyone $1000 if they post a youtube video of a 2 min 8900 reboot.
    Trust me....mine does and I reboot several x's a day sometimes cuz I'm always helpin a friend test upgrades to their themes!!!
    And did u guys go vote yet in the 8900 june Theme Comp thread??? Please go vote!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 11:11 AM
  9. uberspeed's Avatar
    I have tried every single OS release for the 8900 along the way and they all take around 6 minutes or even close to 7 at some point. On .250 I'm now at a little under 6, sometimes I luck out and it's 5m30s or so. Yes, I do time it almost every time. The 5.x beta's had much better reboot times for me, all coming in under 4 minutes.
    06-17-09 11:29 AM
  10. WayneHardy's Avatar
    It just started last night, I thought it was never going to boot as I'd forgotton to change the theme as I would normally do!

    Before that it has taken around 30-45 seconds
    With each upgrade the reboot time has got shorter

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 11:58 AM
  11. flybabyroxy's Avatar
    Well I just deleted 2 themes and Pandora from my phone. The screen went black at 9:26 and the lock screen didn't show up til 9:32!!! So yea, it definitely takes more than 2mins for the 8900 to re-boot

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 12:47 PM
  12. ClintRo's Avatar
    Just tested: 0n 5.0.0.100...

    Re-boot = 2:40 to T-mobile screen (using alt-shift-del)

    Battery Pull = 2:43 to t-mobile screen
    06-17-09 01:07 PM
  13. M7mdAA's Avatar
    My bold takes quite a lot time as well . I wonder what causes that !
    06-17-09 03:44 PM
LINK TO POST COPIED TO CLIPBOARD