1. Beetjeveen's Avatar
    Dear people,

    I have a problem with my javascript on my Curve 8900. Whenever I visit a video site, like f.e. youtube, and i want to view a video, I get the message: 'You have Javascript turned off or you are running an older version of Adobe Flash Player'.

    This is very strange because I have Javascript turned on in my browser settings. I am running on .206 and I am making use of WiFi when the above problem occurs. Does anybody have an idea what i should do to get things running?
    04-17-09 06:35 AM
  2. shickabang's Avatar
    Restart + Batterypull?
    04-17-09 06:45 AM
  3. Beetjeveen's Avatar
    Restart + Batterypull?
    Thanks for the reply. How should I do that exactly? Just shut down the phone and then take out the battery?
    04-17-09 07:03 AM
  4. shickabang's Avatar
    Thanks for the reply. How should I do that exactly? Just shut down the phone and then take out the battery?
    Yeah, shut the phone off. Remove the battery, and leave it out for a couple of minutes. Put it back in, should solve your issue
    04-17-09 07:09 AM
  5. fatboy97's Avatar
    Leave the phone on... open battery cover, pull battery for at least 20 seconds, reinsert battery, wait 5 minutes or so for BB to start up.
    04-17-09 07:10 AM
  6. fatboy97's Avatar
    Yeah, shut the phone off. Remove the battery, and leave it out for a couple of minutes. Put it back in, should solve your issue
    NEVER shut the phone off to do a battery pull!!!
    04-17-09 07:11 AM
  7. shickabang's Avatar
    NEVER shut the phone off to do a battery pull!!!
    Why? Whats the difference (******** question, I know - but nice to know)
    04-17-09 07:16 AM
  8. Beetjeveen's Avatar
    I tried two battery pulls. One when it was off and one when it was still on. Neither of them had any result unfortunately. Does anybody maybe have another solution that might work?

    Strangely enough, in Opera youtube does work, but Opera always directs me to youtube's mobile site and I want to view the 'real' site.
    04-17-09 07:21 AM
  9. fatboy97's Avatar
    Why? Whats the difference (******** question, I know - but nice to know)
    If you turn it off it's like a computer going into hibernate mode... it doesn't really get the full effect of the reboot... you need to have it on and then pull the battery to get the full effect and reboot correctly... you can also do a quick restart (Alt + Right Shift + Del) which will do a quicker reboot, but that is still does not have the same effect as pulling the battery while the your BB is on.

    Hope this helps.
    04-17-09 07:22 AM
  10. fatboy97's Avatar
    I tried two battery pulls. One when it was off and one when it was still on. Neither of them had any result unfortunately. Does anybody maybe have another solution that might work?

    Strangely enough, in Opera youtube does work, but Opera always directs me to youtube's mobile site and I want to view the 'real' site.
    I'm pretty sure you should be using youtube's mobile site: m.youtube.com

    Why do you need to see the "real" site??? Maybe you should just use a "real" pc.
    04-17-09 07:27 AM
  11. Beetjeveen's Avatar
    I'm pretty sure you should be using youtube's mobile site: m.youtube.com

    Why do you need to see the "real" site??? Maybe you should just use a "real" pc.
    Well, because it is possible, and it worked previously also (when I was on .114). I find it very strange that it doesn't work anymore now.
    04-17-09 07:35 AM
  12. shickabang's Avatar
    If you turn it off it's like a computer going into hibernate mode... it doesn't really get the full effect of the reboot... you need to have it on and then pull the battery to get the full effect and reboot correctly... you can also do a quick restart (Alt + Right Shift + Del) which will do a quicker reboot, but that is still does not have the same effect as pulling the battery while the your BB is on.

    Hope this helps.
    Yeah i figured. Kudos!
    04-17-09 07:37 AM
  13. Beetjeveen's Avatar
    Now I saw that i had my browserrecognition set to Firefox.
    Is there anybody here who has his browser set to Firefox of Internet Explorer and who is capable of watching youtube videos on the real youtube site?
    04-17-09 08:02 AM
  14. aristile's Avatar
    You need to use the mobile site: m.youtube.com
    04-17-09 11:53 AM
LINK TO POST COPIED TO CLIPBOARD