1. wilfreb's Avatar
    Each time I load a new page in the browser I have so pres the zoom in butom 3 times, is there a way that I can set that all the webpages I open are showed in that particular z3 size?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 12:03 AM
  2. dragonsamus's Avatar
    If you're browsing with page view you'll have zoom in each time. Try it with column view and see if that's better.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 12:19 AM
  3. d1andonly's Avatar
    Try changing views. Menu-page view or column view

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 12:22 AM
  4. wilfreb's Avatar
    Ok guys thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 08:46 AM
  5. ClintRo's Avatar
    In addition to setting it to Column view you go in to option in your browser and set the minimum font to a higher number... mine is set to 9.
    07-01-09 08:49 AM
  6. fatboy97's Avatar
    I prefer Default View: Column and Minimum Font Size: 10.
    07-01-09 09:16 AM
  7. ClintRo's Avatar
    I prefer Default View: Column and Minimum Font Size: 10.
    That is because you are old!!! ....LOL JKJK
    07-01-09 12:10 PM
  8. fatboy97's Avatar
    That is because you are old!!! ....LOL JKJK
    Thanks ClintRo... the other day someone thought I was 25... LMAO!!!
    07-01-09 12:40 PM
LINK TO POST COPIED TO CLIPBOARD