1. syb0rg's Avatar
    Is having NO problems with the 5.0 beta. I've read "my opera mini isn't working", the phone reboots all the time, this isn't there / that isn't there. But I have honestly not had one problem. And I use my BB A LOT am I the only one? Or are there's others out there?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-09 03:59 PM
  2. fatboy97's Avatar
    Maybe it's your PIN: R2D2C3PO!!!!
    05-11-09 04:02 PM
  3. mrtolles's Avatar
    I had problems with 5.0.0.90, but with .93 i'm good. I uninstalled .90 and missed it everyday. 5.0 is a SOLID OS. The reboots were minor but they were the ONLY real problem with the OS. Yeah, a VERY small amount of apps didn't work with the beta OS, but those apps were designed for 4.6 and i can't knock the OS b/c the APPS have not been updated. I was so happy to find a new release. Yeah, Face/Space still don't work but i'm not that attached to virtual friends that i have to have the apps installed. the mobile sites work just fine. Besides those and BB weather, everything works great. I will never go back to a 4.6 OS. .199 was a good upgrade, but all these other new ones haven't had anything new and i don't see any 4.6 OS that will come close to matching 5.0.
    05-11-09 04:32 PM
  4. ilnb425's Avatar
    You're lucky, watch your good luck goes away after posting this. =P
    05-11-09 04:34 PM
  5. branden3112's Avatar
    I'm running .93 and I'm loving it. I haven't had any problems at all.
    05-11-09 05:22 PM
  6. ScandaLeX's Avatar
    Is having NO problems with the 5.0 beta. I've read "my opera mini isn't working", the phone reboots all the time, this isn't there / that isn't there. But I have honestly not had one problem. And I use my BB A LOT am I the only one? Or are there's others out there?

    Posted from my CrackBerry at wapforums.crackberry.com
    With all the people that are using 5.0., I'm almost positive you're not the only person having no problems.
    05-11-09 05:24 PM
  7. MrMikeAnthony's Avatar
    I am running .93 and it has its trade-offs. Sometimes I wish I had my FB, sometimes I don't. That is a problem to many.

    I have a curious freezing issue with my phone as well. It takes it's time to process certain things for some reason. Go figure.
    05-11-09 05:28 PM
  8. syb0rg's Avatar
    With all the people that are using 5.0., I'm almost positive you're not the only person having no problems.
    I am to - but I figured I'd start the "no problem 5.0" thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-09 06:43 PM
  9. UmberllaRose's Avatar
    do you use the bluetooth on your device cuz with .93 i try to use it and my phone froze and rebooted
    05-11-09 06:43 PM
  10. ScandaLeX's Avatar
    I am to - but I figured I'd start the "no problem 5.0" thread.

    Posted from my CrackBerry at wapforums.crackberry.com
    Which will turn into a whole bunch of "I have problems."
    05-11-09 06:45 PM
  11. gregerator's Avatar
    Running .90 with limited app use. I generally surf and use media. I'm on day 3 of my last battery charge which is Awesome! And I'll easily make it the rest of the day but will charge tonight. I find reboots when using youtube, but that's all. I would have a hard time going back to the 4.6 OS

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-09 07:59 PM
  12. SimeonAS89's Avatar
    I never had issues the first time I installed 5.0
    but the second time when I went back caused me tons of issues.

    I'll prolly wait till the bugs are ironed out, or when most apps work whichever comes first.
    05-12-09 12:56 AM
  13. branden3112's Avatar
    Running .90 with limited app use. I generally surf and use media. I'm on day 3 of my last battery charge which is Awesome! And I'll easily make it the rest of the day but will charge tonight. I find reboots when using youtube, but that's all. I would have a hard time going back to the 4.6 OS

    Posted from my CrackBerry at wapforums.crackberry.com
    What settings are you using? I get terrible battery life with 5.0.0.93
    05-15-09 05:34 PM
  14. syb0rg's Avatar
    What settings are you using? I get terrible battery life with 5.0.0.93
    Are you making sure all of your programs are shut down? not leaving anything running in the background?
    05-15-09 05:38 PM
  15. branden3112's Avatar
    Are you making sure all of your programs are shut down? not leaving anything running in the background?
    Weel the same apps are running in the background as 4.6 and it gets considereably worse battery life.
    The apps I keep running becasue I want them to be running in the background:
    Phone
    BeeJive IM
    Home Screen
    Browser
    BBM
    UberTwitter
    Mobile Data Alerter
    BrickBreaker
    I love BlackBerry
    My Unlimited Contacts
    Messages
    (I do know how to properly close apps, I keep the apps above running because I WANT them to be running in the background)(These are the same apps that kept running in 4.6 and I had great battery life)
    05-15-09 06:02 PM
LINK TO POST COPIED TO CLIPBOARD