1. marcanthony12505's Avatar
    Whenever someone calls me it is automatically forwarding to my voicemail and advising the caller that I am at busy when I am not. Within 1 minute the caller recieves a call from my blackberry, one that I did not make, what is going on?

    I went to Options for my phone settings and I picked the option Do Not Forward, saved that option. But when I come back to check the setting, my blackberry is back to the Forwarding option to forward all of my calls to voicemail, it does not allow me to pick the option to not to forward?
    Call barring I have nothing there set to bar.
    I have done a hard reset a couple of times to see if that would work and it does not. I have used my DM to double check or re-update my BB and that does not work either. Am I going to have to do a wipe to get my BB to work to accept calls? I already have backed my info up on my pc but before I do that would like to know if there is any other option. Why can I not recieve calls and stop if from be diverted? I am running on OS 4.6.1.206 and am hoping it isn't because of the software because it has been running great.
    05-02-09 11:53 AM
  2. CueyN's Avatar
    Whenever someone calls me it is automatically forwarding to my voicemail and advising the caller that I am at busy when I am not. Within 1 minute the caller recieves a call from my blackberry, one that I did not make, what is going on?

    I went to Options for my phone settings and I picked the option Do Not Forward, saved that option. But when I come back to check the setting, my blackberry is back to the Forwarding option to forward all of my calls to voicemail, it does not allow me to pick the option to not to forward?
    Call barring I have nothing there set to bar.
    I have done a hard reset a couple of times to see if that would work and it does not. I have used my DM to double check or re-update my BB and that does not work either. Am I going to have to do a wipe to get my BB to work to accept calls? I already have backed my info up on my pc but before I do that would like to know if there is any other option. Why can I not recieve calls and stop if from be diverted? I am running on OS 4.6.1.206 and am hoping it isn't because of the software because it has been running great.

    Go to the profile selection screen, and click advanced. Select your active profile, then select the phone option. Scroll to the bottom, and verify that "Do Not Disturb" is set to no.
    05-02-09 01:13 PM
  3. margd's Avatar
    I too have had a problem with my 7230 & you are the only one to come up with the solution. Thank you sooooo much
    05-30-09 01:34 AM
LINK TO POST COPIED TO CLIPBOARD