1. fiddysheqel's Avatar
    I have the emial only plan, but as you know the 8900 includes wifi. It shows me UMA connected, but i cant figure out how to browse with wifi! Any help?
    02-20-09 04:46 PM
  2. aristile's Avatar
    Please search before posting a question that has been answered at least 5 times this week alone.

    Browser > Options > Browser Configuration > Browser = Hotspot

    If you need more information search, the answer are there.
    02-20-09 04:53 PM
LINK TO POST COPIED TO CLIPBOARD