1. Muscle Master's Avatar
    Okay were to start ....

    My brother in law has a 8900 from AT&T and I wipe the Phone clean with CrackUtil ... So I try was ready to upload the latest OS on to the phone ... but I'm not getting a PIN number from DM or apploader ... Vendor XML is gone but that's not the problem ... computer is not detecting the phone at all ... believe me when I said I tried everything and I'm no novice I have a Storm and that's a headache sometimes

    Can I get some help with this troubleshooting plz !!!!!!!!!!
    08-02-09 11:41 PM
  2. giantfan30's Avatar
    Go into your OS. And try to install the OS using apploader that's included in the OS

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 11:50 PM
  3. GooTz66's Avatar
    Okay were to start ....

    My brother in law has a 8900 from AT&T and I wipe the Phone clean with CrackUtil ... So I try was ready to upload the latest OS on to the phone ... but I'm not getting a PIN number from DM or apploader ... Vendor XML is gone but that's not the problem ... computer is not detecting the phone at all ... believe me when I said I tried everything and I'm no novice I have a Storm and that's a headache sometimes

    Can I get some help with this troubleshooting plz !!!!!!!!!!
    So Im assuming that you checked your DM connection settings already and it was set to USB?

    Did you try removing DM and re-installing?
    08-02-09 11:58 PM
  4. redline80's Avatar
    Here is a failsafe way that works for me.While you have your BB connected and DM running hit ALT+RIGHT SHIFT+DELETE(soft reset) give it a couple minutes and DM will recognize it.
    08-02-09 11:59 PM
  5. aristile's Avatar
    Make sure you are using Desktop Manager version 4.6.
    08-03-09 12:15 AM
LINK TO POST COPIED TO CLIPBOARD