1. trashbag's Avatar
    Tried to install Google Maps, but every time, I get a message saying that the application is terminated and that it has been denied cross application communication. Does this mean Google Maps isn't compatible with this OS? If so, then I'm definitely downgrading...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-10 08:40 AM
  2. f1l4's Avatar
    just installed .461, Google maps are working fine
    02-12-10 09:44 AM
  3. st_temps's Avatar
    just installed .461, Google maps are working fine
    Fine for me too!
    02-12-10 09:56 AM
  4. trashbag's Avatar
    That's really weird. I'll try a battery pull...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-10 10:07 AM
  5. Hey_Daniel's Avatar
    I had this same problem, But I have noticed this problem only downloading the program when I have Google Mobile App installed...

    What I did is restart my phone and I was good to go, so this may be the problem with yourself
    02-16-10 12:00 PM
  6. fatboy97's Avatar
    Mine guided me all around the Phoenix and Grand Canyon area all last week... worked just fine.
    02-16-10 06:07 PM
  7. trashbag's Avatar
    I had this same problem, But I have noticed this problem only downloading the program when I have Google Mobile App installed...

    What I did is restart my phone and I was good to go, so this may be the problem with yourself
    Yeah, I figured out that downloading it from the Google Mobile app is what causes the problem. Not sure why, but I downloaded it straight from the website, and it's working fine now...
    02-16-10 06:17 PM
LINK TO POST COPIED TO CLIPBOARD