1. xhydrolixx's Avatar
    Hi, I'm trying to configure a gateway IP setting, but in my advanced options->TCP/IP menu, there is no Gateway IP: bar. I've googled this and searched around to no avail, anyone have a solution on this?
    03-06-09 09:24 PM
  2. aristile's Avatar
    Welcome to Crackberry!

    What exactly is it that you are trying to do?
    03-06-09 09:27 PM
  3. xhydrolixx's Avatar
    thanks for the hearty welcome aristile! i'm trying to add in a custom port number into the gateway settings, but my problem is there is no gateway ip portion in my tcp/ip menu and was wondering if anyone knew a fix of some sort to solve this
    03-06-09 09:37 PM
  4. aristile's Avatar
    Those TCP settings are just for you to connect to your carrier's APN settings. This is used from some some things but is older technology and most things either use your BIS or WiFi now. Also the APN servers have limited Internet connectivity.

    I'm still not sure what you are trying to do as the phone uses the connection. Generally ports are blocked or opened on your router, not on your device.
    03-06-09 09:53 PM
LINK TO POST COPIED TO CLIPBOARD