1. Javaman's Avatar
    I just got a new curve 8900 from Rogers. It's running v4.6.1.94 and I have DM 4.7 on my computer (XP).

    When I connect the BB to my computer, with DM not running, the SDcard memory shows up under the XP My Computer as a Removable drive. This is as I expected. However based on other threads in this forum I thought the BB device memory would also appear as a drive letter in XP.....it doesn't.

    When I try the same thing with DM running both the device and SDcard memory are listed. But when I go into media manager and scroll through the BB folders (ringtones,pictures,etc) no files are displayed, not even the preloaded ringtones or sample pictures. Files loaded on the SDcard are displayed when I scroll through those folders.

    Is this behaviour normal?

    Thanks in advance
    03-07-09 12:18 AM
  2. aristile's Avatar
    Yes that is normal. The Bold displays the device memory as a removable drive but the 8900 does not.


    P.S. I would recommend that you uninstall Desktop Manager 4.7 and instead use version 4.6.
    03-07-09 12:25 AM
  3. Javaman's Avatar
    Thanks for the quick reply!

    4.7 is what came in the box from Rogers. I'll switch to 4.6 and see if it makes a difference in displaying the preloaded ringtones and pictures from the device memory.

    Cheers
    03-07-09 12:51 AM
  4. aristile's Avatar
    You are not going to see the preloaded ringtones, they are locked into the OS. However DM 4.7 has bugs so 4.6 works better with the 8900.
    03-07-09 01:01 AM
LINK TO POST COPIED TO CLIPBOARD