1. soFRESH Jay's Avatar
    I have my phone plugged into the computer but its not even reading my phone and vice versa.

    Any suggestions?
    06-05-09 03:43 AM
  2. 312's Avatar
    Is this the first time you've tried? Has it worked before?

    Restart your phone, if that doesn't work, restart your computer. Try without leaving your phone plugged into the computer when you restart.
    06-05-09 04:05 AM
  3. soFRESH Jay's Avatar
    I restarted my phone... I guess I'll have to restart my computer. Hope this works. Thanks.
    06-05-09 04:13 AM
  4. 312's Avatar
    I restarted my phone... I guess I'll have to restart my computer. Hope this works. Thanks.
    Also, what OS is your computer using? Do you have DM installed? Sometimes it can be a driver issue.
    06-05-09 04:15 AM
  5. soFRESH Jay's Avatar
    I installed .250 about an hour and a half ago.

    I just restarted my computer & still nothing -_-
    06-05-09 04:28 AM
  6. 312's Avatar
    I installed .250 about an hour and a half ago.

    I just restarted my computer & still nothing -_-
    Also, what OS is your computer using? Do you have DM installed?
    Is this the first time you've tried? Has it worked before?
    ??????????
    06-05-09 04:31 AM
  7. soFRESH Jay's Avatar
    Sorry lol.
    Umm Windows XP SP2 or 3... Yes I have DM installed and no it isn't the first time I've plugged it into the computer. It has worked seamlessly before.
    06-05-09 04:34 AM
  8. 312's Avatar
    Try disabling and re-enabling mass storage mode. Also, do other USB devices work in the same USB port you are using on the computer? And have you tried doing the world famous battery pull? Does the phone at least accept a charge when it's plugged in?
    Last edited by 312; 06-05-09 at 04:38 AM.
    06-05-09 04:35 AM
  9. soFRESH Jay's Avatar
    Mass storage mode isn't appearing on my phone, surprisingly.
    I only use my USB port for my blackberry.
    06-05-09 04:38 AM
  10. soFRESH Jay's Avatar
    WOW. My computer just recognized it after I unplugged it and plugged it back in for like the 5th time. Sorry for the trouble but thanks.
    06-05-09 04:42 AM
  11. 312's Avatar
    Cool...no problem.
    06-05-09 04:46 AM
LINK TO POST COPIED TO CLIPBOARD