1. 2die-4's Avatar
    I have my private email set up to be pushed to my Blackberry email address. It works very well and is very fast. However, when I read the email and want to reply to it the reply email address is my Blackberry email instead of my private email.

    Is there any way I can change this? I have looked at the options and changed them but cannot get the reply path to change.

    Any clues guys?

    Thanks!
    Last edited by 2die-4; 01-22-09 at 09:03 AM.
    01-22-09 08:59 AM
  2. NorthStar7's Avatar
    On t-mobile, if you edit the settings for your email address there is a "Reply To" field that you can set to whatever you want.

    It works but one thing I noticed is that my replies show the "to" address to be my tmo.blackberry.com address rather than the original address that the sender used (and I forwarded to my phone).
    01-22-09 10:04 AM
  3. 2die-4's Avatar
    thanks for that Northstar7, unfortunately I don't have the "reply to" field.
    01-22-09 06:21 PM
LINK TO POST COPIED TO CLIPBOARD