1. cltatenza's Avatar
    I don't think I've changed anything, it sorta just quit! If I go to my profiles options, it still shows that I should be getting alerted. Anyone have any insight?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 09:43 PM
  2. andyr2007's Avatar
    Welcome to Crackberry!

    I KNOW WHY!!!! goto clock --> click menu button and turn off bedside mode PROBLEM RESOLVED!

    Go Mavs!
    Go Stars!
    Go Cowboys!
    03-02-09 09:49 PM
  3. cltatenza's Avatar
    Amazing! you're the freaking man!

    I take it your in the DFW area as well?
    03-02-09 09:59 PM
  4. andyr2007's Avatar
    Amazing! you're the freaking man!

    I take it your in the DFW area as well?
    that's why i added the extra part of the posting....im watching the mavs come back from a 23 point deficit against OKC
    03-02-09 10:02 PM
LINK TO POST COPIED TO CLIPBOARD