1. nobius's Avatar
    Is there a macro mode for the camera on the 8900? I either turned it on by accident or my camera is shot.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 03:09 PM
  2. mrtolles's Avatar
    There is not a macro mode. What is wrong with your camera?
    05-15-09 06:03 PM
  3. kevinscrackberry's Avatar
    Zoom out. You might have the zoomed in all the way.
    05-15-09 06:04 PM
  4. nobius's Avatar
    Everything is fuzzy and autofocus doesn't seem to do anything. It shows the green box but doesny adjust any

    Here's an example.
    Time to replace my phone. Camera doesn't focus on Twitpic

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 07:19 PM
  5. gtaryder08's Avatar
    Have you tried a battery pull ....... that happened to me and i did battery pull and it worked .
    05-15-09 09:08 PM
  6. branden3112's Avatar
    A battery pull is the first thing you try with any issue....
    05-15-09 10:26 PM
  7. jamesb1's Avatar
    do you hold down the trackball? if you just click it once then it autofocuses and wont take until it has, mine works perfectly and is almost as good as my 5mp canon camera. I no this is basic and i dont want to insult intelligence, but people who have used my phone always hold it down...
    05-16-09 07:53 AM
  8. nobius's Avatar
    Have you tried a battery pull ....... that happened to me and i did battery pull and it worked .
    Yep, did a batt pull. It used to work fine, which is why I wondered about macro mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 10:54 AM
LINK TO POST COPIED TO CLIPBOARD