1. KRBECH's Avatar
    Hi. I think someone that is really good at BB's will have to answer this one. The thing is that I recieved as a gift a Black Berry 8900 Curve that is originaly from Holand. To make it accept my SIM card in Guatemala, I typed in the password 5 times wrong and it started wiping the phone. Now I can recieve and make calls from the phone, as well as texting. But when I went to my provider to get the data transfer activated, I couldn't use it on the phone. I am now paying for it but I can't use it. I spent half an hour on the phone talking to someone, who told me to wipe the phone. After that I went in to the service book menu and erased the browser and other files that this guy told and he sent to me again. We did this step about 3 times. Whenever he told me to go the menu that says default browser I still don't have anything listed. It's blank. I don't know what to do anymore. Can I completely erase the phone and install the software again ? Or does anybody know more about an issue like this? Please Help.
    03-07-10 08:51 PM
  2. MiniM3's Avatar
    Hi. I think someone that is really good at BB's will have to answer this one. The thing is that I recieved as a gift a Black Berry 8900 Curve that is originaly from Holand. To make it accept my SIM card in Guatemala, I typed in the password 5 times wrong and it started wiping the phone. Now I can recieve and make calls from the phone, as well as texting. But when I went to my provider to get the data transfer activated, I couldn't use it on the phone. I am now paying for it but I can't use it. I spent half an hour on the phone talking to someone, who told me to wipe the phone. After that I went in to the service book menu and erased the browser and other files that this guy told and he sent to me again. We did this step about 3 times. Whenever he told me to go the menu that says default browser I still don't have anything listed. It's blank. I don't know what to do anymore. Can I completely erase the phone and install the software again ? Or does anybody know more about an issue like this? Please Help.
    If you're using a SIM card other then what the phone is locked to you'll need to unlock it. If you want to "properly" wipe the phone, using the Wipe option in Security doesn't do the job, to truly wipe the phone, you'll need to invoke the loader.exe /resettofactory command, this will complete erase everything off your phone and take it to factory setting.

    Good luck!
    03-07-10 08:57 PM
  3. KRBECH's Avatar
    The deal is that the phone already lets me use it with my SIM card. I can make calls and recieve with no problem. I cannot use the browser though. It tells me to contact my service provider. Do you think completely wiping the phone will let me use the browser ?
    03-07-10 09:00 PM
  4. MiniM3's Avatar
    The deal is that the phone already lets me use it with my SIM card. I can make calls and recieve with no problem. I cannot use the browser though. It tells me to contact my service provider. Do you think completely wiping the phone will let me use the browser ?
    I'm assuming you have a data plan, if so, the browser should work without any special setup. I'm guessing when you try the password thing and it failed and wiped, something got deleted that shouldn't have. If you're using the browser via wifi, then you need to setup your browser to wifi preferred. Not sure if this will help, might not hurt to do a complete wipe and start over again from factory, at least this way you're starting fresh and if it still doesnt' work, then it's something with your carrier.
    03-07-10 09:36 PM
  5. a_silent_song's Avatar
    Did you make sure the PIN has been released from the phone's previous carrier?
    03-08-10 10:53 PM
  6. KRBECH's Avatar
    onnection it will connect over the APN the user has set under Options, (Advanced Options), TCP.
    Herbert says: (9:40:52 PM)
    Pruebe y me cuenta
    Herbert says: (9:42:09 PM)
    Claro (Guatemala)Go to Options -> TCP or Tools -> TCPAPN: internet.ideasclaroUsername/password fields are blank
    Herbert says: (9:46:09 www shapeservices com/en/faq/sections/bb_tcp.php]SHAPE Services - FAQ section - BlackBerry TCP settings page[/url]
    Herbert says: (9:46:56 PM)
    Busque guate
    Herbert says: (9:47:16 PM)
    Si no puede es porque de verdad no la hace
    03-10-10 09:55 PM
  7. dictoresno's Avatar
    was it brand new or used when you got it? if it was used, you need to make sure the PIN isnt associated to the previous owners account. that would prevent you from activating it. theres nothing you can do, including wiping and deleting everything this friend of yours says, that will make it work.

    your phone is simply not connected to RIM's servers as your carrier cannot apply a blackberry data account to your device.
    03-11-10 08:01 PM
  8. PiotoUniorb's Avatar
    Hi, I am working as media marketing personal and I am looking for a good and genuine marketing job. I searched for jobs in market and I have found number of marketing jobs and most of them were useless. If anyone knows about any particular internet marketing jobs site, please do reply.
    03-12-10 10:09 PM
LINK TO POST COPIED TO CLIPBOARD