1. badfaz's Avatar
    Hey guys,

    Here is the detail as of last night I lost the ability to send emails that I compose. I am able to reply to an email and send it, but when I try to compose a new email and go to the options to send it off, the only option I get is Save Draft. Please help me on this one. Its crucial I get this problem fixed.

    I have tried deleting all the emails and adding them again. And I tried the Battery Pull reset. The rest of the information that might be needed are stated below:

    BB 8900
    OS: 5.0.0.592
    Tmobile - US

    Thank you in advance for all the help.
    04-28-10 01:44 AM
  2. Blkbear's Avatar
    Have you tried resending your service books?

    Did this problem start after your last OS install?
    04-28-10 04:43 AM
  3. badfaz's Avatar
    I tried resending the service books and it did not help.

    And yes the problem seems to have started after the last OS Install, but I WAS able to compose and send emails after I installed the latest OS. This problem start as early as 5 days ago.
    04-28-10 12:08 PM
  4. badfaz's Avatar
    BlkBear how do you have OS .643??
    04-28-10 12:19 PM
LINK TO POST COPIED TO CLIPBOARD