1. kgwld1's Avatar
    I've down loaded the .152 os and put it on and hate it, down loaded the stock t mobile software how do i put that back on the phone. I've tried and it won't change out the new one.

    Any help would be great.
    02-19-09 07:45 PM
  2. uncheels23's Avatar
    have you removed the old one from the control panel ? try doing that then open up desktop manager and see if it prompts you to downgrade
    02-19-09 07:49 PM
  3. jae.berry's Avatar
    make sure when you go to Control Panel > Add/Remove Programs, that the .152 OS is not listed. if it is, then remove it. then when you re-start desktop manager, it should prompt a downgrade.
    02-19-09 08:01 PM
  4. fins831's Avatar
    I use .133 and love it. Loads more batt life, faster load times, swift and no issues.

    .152 is problematic if you don't hybrid, so im staying til a newer one
    02-19-09 08:08 PM
  5. exelant's Avatar
    I had a lot of trouble with .152 as well. I went. Back to the .114, too. I will probably upgrade to 133 later. As for you question, download and install Crackmem. It will wipe your device and install an earlier OS version for you.
    Uninstall the newer OS's from your PC, install the .114 OS. Plug your device is and open CrackMem and look in the left box, put a check next to the OS you want (114), below that, click the confirm OS box. On the right click wipe device and enter BrickMyPhone. Now a rim installer will open, follow the prompts as they come up. A box will open that lists what is to be installed after your device is wiped, make sure you put a checkmark next to everything in the list that doesn't have a check in the box. You must do this to make sure all of your apps install. It's a good idea to make a backup of your device so you can restore contacts etc. It is also a good idea to backup your 3rd party apps - instructions are in the faq forum. Follow the prompts until. It starts the OS load. After it says done, your device will have

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by exelant; 02-20-09 at 04:03 PM.
    02-19-09 08:28 PM
  6. exelant's Avatar
    Sorry, this 114 text entry suc*s. Anyway, your device will have the timer go for a while after your PC says done. Soon as it finishes, your set up screen will pop up and you'll go through the normal. Set up. Good Luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 08:32 PM
  7. LifeOfVice's Avatar
    Go to the how to section and find the thread how to properly upgrade/downgrade os. It will help you out lots!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 09:40 PM
  8. aristile's Avatar
    I have a link to the upgrade procedure in my signature.
    02-19-09 09:42 PM
  9. exelant's Avatar
    As you can see, there are a number of ways to upgrade and downgrade - and there is a proponet of each. I wouldn't say crackmem is the absolute way to go. The upgrade link in Ari's signature was written by a friend of mine and has several ways to do an upgrade from easy to difficult. The way you choose to downgrade is mostly personal preference - the more difficult method is more difficult because you are asked to do an additional wipe and you will be in charge of restoring your device's databases and 3rd party apps. If you decide to use the 101 method, it will use apploader to wipe your device and reinstall your databases after the upgrade for you - this method has one less wipe of your device. I often steer new people to crackmem because Pete, one of our moderators, has come close to creating an app that comes close to the difficult method while still being relatively easy. Whichever method you choose, you will be fine as long as you follow instructions and do not unplug early. If you need help, don't he's
    itate

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 10:27 PM
  10. exelant's Avatar
    Sorry about the word wrap, again, POS! Anyway, if you need a hand, bbm me at pin:24a9ceec .

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 10:29 PM
  11. kgwld1's Avatar
    Thanks guys just deleted both OS's on my PC then reinstalled the original after I downloaded it from the site.

    I thought it ran alittle slower web was defiantly slower and no you tube. The battery was about the same for me so I just went back
    02-20-09 08:29 AM
  12. fatboy97's Avatar
    Thanks guys just deleted both OS's on my PC then reinstalled the original after I downloaded it from the site.

    I thought it ran alittle slower web was defiantly slower and no you tube. The battery was about the same for me so I just went back
    I will probably be joining you later today... issues with youtube, but also wifi at work is a no go now - crashing my bb when I activate Wifi!!!

    I'm surprised you can't get youtube on .114, I was able to see youtube before I upgraded to .152.
    02-20-09 08:37 AM
  13. DeoreDX's Avatar
    I did it for the Ringtones. .133 was so loud I couldn't use my phone in the office.
    02-20-09 10:26 AM
  14. InZane18700's Avatar
    When in doubt check Aristile's posts for link's
    02-20-09 12:30 PM
  15. jiggeybo's Avatar
    Why on earth would you need to go through all this trouble just to connect to the internet via Wifi? I would have pictured this to be much easier wouldn't you all agree?

    Also - Anybody noticing that it can take up to 2-3 minutes to connect to an existing Wifi profile? Pretty sluggish...

    On .133
    02-20-09 01:38 PM
  16. kgwld1's Avatar
    No problems with you tube on the.114 it was on the .152
    02-20-09 02:59 PM
  17. exelant's Avatar
    Why on earth would you need to go through all this trouble just to connect to the internet via Wifi? I would have pictured this to be much easier wouldn't you all agree?

    Also - Anybody noticing that it can take up to 2-3 minutes to connect to an existing Wifi profile? Pretty sluggish...

    On .133

    Mine actually jumps on my home and work WiFi profiles pretty fast - in seconds of getting in range with my device set to auto.
    02-20-09 04:06 PM
  18. aristile's Avatar
    Mine actually jumps on my home and work WiFi profiles pretty fast - in seconds of getting in range with my device set to auto.
    I concur with that. I have several WiFi hotspot profiles saved on my 8900 and they connect within seconds of being in range of either of them.
    02-20-09 04:14 PM
LINK TO POST COPIED TO CLIPBOARD