1. tony2010's Avatar
    Hi Guys

    New Here

    Iv Had my 8900curve a while now but I am only just connecting it to the computer and to the desktop manager,

    I want to sync it with my work outlook account and it works fine except it doesnt Auto Sync even though i have the option Enabled any thoughts?

    I can sync but i have to do it manually everytime I connect the phone

    Thanks In advance


    Ant
    Last edited by tony2010; 03-06-10 at 03:39 PM.
    03-06-10 02:13 PM
  2. tony2010's Avatar
    Anybody????????????????
    03-06-10 04:00 PM
  3. daddu's Avatar
    what is it that you want to sync, email, contacts or Calender ?? (all ??)
    03-07-10 03:53 AM
  4. tony2010's Avatar
    what is it that you want to sync, email, contacts or Calender ?? (all ??)
    Its just My calender from outlook, It will sync fine if i do it manually (press the synchronize button) but i thought the desktop manager was supposed to sync Automatically when you connect the phone to the computer?

    Thanks Again


    Anthony
    03-07-10 06:37 AM
  5. daddu's Avatar
    In the Destop manager v5.0.1 there is an option to sync automatically, just goto synchronize and under synchronize automatically select that option, that should do. Otherwise you are missing the Sync configuration for Calender in the DM.
    Last edited by daddu; 03-07-10 at 07:59 AM.
    03-07-10 07:54 AM
  6. tony2010's Avatar
    Yeah Iv got that option Enabled But its Still Not Auto Sync-ing
    03-07-10 02:15 PM
  7. daddu's Avatar
    check the sync configuration + disable and re-enable.
    03-08-10 01:42 AM
LINK TO POST COPIED TO CLIPBOARD