1. fobi740's Avatar
    i have my yahoo and gmail account set up on my phone...my yahoo account seems to be giving me the problem...everything was working fine up until 4:47pm, that was the last yahoo message i recieved on my phone...i checked my inbox and received at least 1 email every hour since then, but it is not being pushed to my phone for some reason. I sent a test e-mail to my yahoo and it still isnt being received on my phone. My gmail seems to be fine though.
    03-01-09 07:42 PM
  2. gregerator's Avatar
    Could be yahoo's server. Could be RIM's servers aren't happy with yahoo right now. Lots of factors. Most likely not a phone issue. Tho you could try a) a reset or b) resend service books or c) delete and resetup the email account on your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-01-09 07:52 PM
  3. cantstoptherobots's Avatar
    im having this happen with my gmail account and i dont know why....
    03-01-09 08:29 PM
  4. jdm03wrx's Avatar
    easy fix. go to setup> email settings and login to reconnect to the rim server. this happens when either a rim server goes down or when a google server takes a crap. all you have to do is re - establish the connection
    03-01-09 10:35 PM
  5. cantstoptherobots's Avatar
    could you give more specific directions on what to hit, im not seeing anything that says login on my 8900....
    03-01-09 11:06 PM
  6. jdm03wrx's Avatar
    there should be a settings icon somwhere on your home screen, out of the box the icon is located next to the volume icon. It is a folder with a yellow gear or ring icon. open that folder and should find your email setup wizard, follow the instructions that are displayed
    03-02-09 12:03 AM
  7. fobi740's Avatar
    instead of my yahoo e-mails not coming at all now...i only get a few of them. i usually have about 5 messages when i wake up in the morning, and i only had 2. so i check my inbox on my pc and there are 4 messages that are there but weren't sent to my phone. I have done everything suggested. anyone else got any ideas?


    just checked my gmail as well, and i'm not getting those messages on my phone either. is it a phone issue, or a network issue.
    Last edited by fobi740; 03-02-09 at 11:00 AM.
    03-02-09 10:58 AM
  8. cantstoptherobots's Avatar
    there should be a settings icon somwhere on your home screen, out of the box the icon is located next to the volume icon. It is a folder with a yellow gear or ring icon. open that folder and should find your email setup wizard, follow the instructions that are displayed
    thank you! this worked fine i just needed to tranfer devices. derr!
    03-02-09 06:39 PM
LINK TO POST COPIED TO CLIPBOARD