1. timsmish's Avatar
    ok so I know this was an issue for the BB Bold but is it happening for the 8900 as well? plug it in and it isnt recognized by thecomputer, it doesnt load drivers when plugged in, and the pin isnt showing in desktop manager any ideas how to fix?
    08-25-09 05:10 AM
  2. fatboy97's Avatar
    You need to do some trouble shooting.... first, can you take the cable and plug it into another computer... next, can you plug it into a different USB port... I'd say finally, if the other two still do not work then the last thing to do is to get a new cable and give that a try in your computer, as well as another computer and also test that in the different USB ports again.
    08-25-09 06:24 AM
  3. timsmish's Avatar
    anyone???
    08-25-09 06:24 AM
  4. timsmish's Avatar
    I did all that, I bought new cable last night I have tried in two different computers it will charge via cable but wont connect in desktop manager to load OS
    08-25-09 06:25 AM
  5. fatboy97's Avatar
    What OS are you running on those two computers???
    08-25-09 06:30 AM
  6. timsmish's Avatar
    unfortunatly vista
    08-25-09 06:49 AM
  7. fatboy97's Avatar
    unfortunatly vista
    Sorry, I'm no Vista expert... maybe someone else can comment.... sounds like a Vista issue.
    08-25-09 07:02 AM
  8. timsmish's Avatar
    I have a friend with XP gonna try that shortly will let you know
    08-25-09 07:03 AM
  9. timsmish's Avatar
    wont connect to XP either however on all computers when I plug it in it switches to clock mode and charges so I know usb port and cable are ok.
    08-25-09 07:15 AM
  10. fatboy97's Avatar
    wont connect to XP either however on all computers when I plug it in it switches to clock mode and charges so I know usb port and cable are ok.
    It sounds like there might be a pin broke on your device... there is only one other thing I can think of to test... do you know of someone with another Blackberry 8900 or Bold??? Maybe you can test it with their computer and cable.
    08-25-09 07:30 AM
  11. timsmish's Avatar
    im going to try that in a second my boss has the same phone and just came in
    08-25-09 09:47 AM
  12. aristile's Avatar
    When you say it is "not recognized" do you mean it doesn't show up in "My Computer"? Perhaps the problems is that you need to enable mass storage mode:

    Options > Memory > Memory Card Support = On
    Options > Memory > Mass Storage Mode Support = On
    Options > Memory > Auto Enable Mass Storage Mode When Connected = Yes or Prompt
    08-25-09 10:37 AM
  13. timsmish's Avatar
    the pin doent show in DM and usually when I plug in it shows down in the corner of PC that the drivers are being loaded. I had the same issue with bold awhile ago and resolved it following instuctions posted by Tronx (I think)
    All it does is charge and go to clock mode when plugged in and shows lightning bolt through battery icon
    08-25-09 10:52 AM
  14. aristile's Avatar
    What version of DM are you using? I suggest that you use version 4.6.
    08-25-09 11:18 AM
  15. timsmish's Avatar
    yep 4.6 I also tried 4.7,5.0 and I went all the way back to 4.2
    08-25-09 11:26 AM
  16. timsmish's Avatar
    hmmm tried my bosses with the same cable and different cable and nothing, It is the same issue as this but the solution doesnt work.

    http://forums.crackberry.com/f83/mas...orking-201956/
    08-25-09 01:34 PM
  17. Gaiking's Avatar
    I had the issue of non recognition with the pc and I solved it by rebooting the pc.....my issue is more of an XP problem I think.....its wortha try if you didn't do it before.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-09 02:20 PM
  18. timsmish's Avatar
    well problem solved I am returning the phone LOL...thanks everyone for the help
    08-26-09 05:27 AM
  19. aristile's Avatar
    Glad to hear that you got it sorted out!
    08-26-09 11:50 AM
LINK TO POST COPIED TO CLIPBOARD