1. svengoli123's Avatar
    I was recently told by a BBM buddy that I was not available on BBM and wasn't receiving msg's. I didn't know what to do, so i shut the phone off and when I put it back on, i had a bunch of email msg's and missed BBM msg's. Has anyone encountered this problem? Nor really sure if it was a 1 time thing or maybe I have a defective phone.

    Thanks.
    02-04-09 09:21 AM
  2. Bajanbastard's Avatar
    Yes quite a few of us encountered this issue. It's used to be a real annoyance before i updated to .133. What OS are you running right now?
    02-04-09 09:43 AM
  3. svengoli123's Avatar
    Don't really know how to check what OS I am currently running..... Kind of new to this stuff.
    02-04-09 10:31 AM
  4. BLu's Avatar
    Hey sven
    In the main menu go to Options,then About. It will tell you on the first page what OS you're running

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-09 10:42 AM
  5. svengoli123's Avatar
    I am currently running 4.6.4.114. Everything seemed to be running great until this little incident....
    02-04-09 10:44 AM
  6. Bajanbastard's Avatar
    Options > About.

    Left alt key + Right sft + H

    Post the app version. For example: 4.6.1.133

    Better yet which carrier did you get your device from?
    02-04-09 10:44 AM
  7. Bajanbastard's Avatar
    Look into updating to .133
    02-04-09 10:45 AM
  8. svengoli123's Avatar
    I have the 8900 from Tmobile....i got it through the upgrade phone call. fYI, i only use the phone for calls, texting, bbm and internet. Mainly love it for its gadget appeal.
    02-04-09 10:46 AM
  9. BLu's Avatar
    Look into updating to .133
    I concur. Had a few issues with .114 myself,although not the ones you mention. Am finding .133 pretty faultless.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-09 10:50 AM
  10. svengoli123's Avatar
    If I change my OS, do i have to re-request all BBM friends and all that good stuff?
    02-04-09 11:08 AM
  11. pltaylor's Avatar
    No you don't, Just follow the steps in this thread...http://forums.crackberry.com/f100/ne...nguage-148385/
    02-04-09 11:13 AM
  12. aristile's Avatar
    You should update to OS .133. There is a sticky at the top of the forum with the details and a link to the upgrade procedure in my signature.
    02-04-09 11:15 AM
LINK TO POST COPIED TO CLIPBOARD