1. shazgreenhalgh's Avatar
    Hi can any one pls ?

    I'm having problems setting up gmail on logicmail. I've put in the incoming + outgoing server in + then when it comes to test configuration at the end , the IMAP connection is successful but the SMTP connection failed.
    I went into my gmail a/c , then settings + enabled IMAP.
    Can anyone tell me where I'm going wrong with the SMTP connections pls?
    Thanks
    Shaz
    05-30-13 08:37 PM
  2. diegonei's Avatar
    We keep bumping into each other...


    • Gmail IMAP server address: imap.gmail.com
    • Gmail IMAP user name: Your full Gmail address (e.g. "me@gmail.com")
    • Gmail IMAP password: Your Gmail password
    • Gmail IMAP port: 993
    • Gmail IMAP TLS/SSL required: yes


    • Gmail SMTP server address: smtp.gmail.com
    • Gmail SMTP user name: Your full Gmail address (e.g. example@gmail.com)
    • Gmail SMTP password: Your Gmail password
    • Gmail SMTP port: 465
    • Gmail SMTP TLS/SSL required: yes

    Hope this does the trick.
    shazgreenhalgh likes this.
    05-30-13 10:00 PM
  3. shazgreenhalgh's Avatar
    Sorry about the delay, thanks again for your help.
    I had to change the SMPT details that u sent me slightly but i'm all sorted now thanks.
    Just one question, since I just set up Logic mail its asking me to register 4shared downloads, do you know what this is?

    Thanks
    diegonei likes this.
    06-19-13 05:12 PM
  4. deejay2509's Avatar
    Hi friends
    I hv setup Logicmail on my BB 9790 with the following settings:

    Gmail IMAP server address: imap.gmail.com
    Gmail IMAP user name: my full Gmail address (e.g. "me@gmail.com")
    Gmail IMAP password: my Gmail password
    Gmail IMAP port: 993
    Gmail Use secure connection: SSL (also tried Never)
    Refresh on startup: Never
    Refresh frequency: Never (also tried with 5 mins)
    Homescreen message count: Inbox

    Gmail SMTP server address: smtp.gmail.com
    Gmail SMTP user name: my full Gmail address (e.g. example@gmail.com)
    Gmail SMTP password: my Gmail password
    Gmail SMTP port: 465
    Authentication: PLAIN (also tried NONE)
    Gmail Use secure connection: SSL
    Connection method: Auto
    Use Wifi when available: Checked

    But logicmail doesnt work and shows a red cross on gmail (IMAP) folder. I tried to Refresh status, refresh folders to which it says Opening connection but doesnt update mails. Strangely it sent out a test mail to myself so it is not working fully.
    It has a 7.0 bundle 2356 (OS 7.0.0.557, platform 9.16.0.67) and BB data plan and BIS are not active. I use mostly on Wifi and occasionally through my service provider pay-as-you-use internet.

    Any help will be appreciated
    Cheers!
    Danny
    08-27-13 05:25 AM
  5. enedla's Avatar
    Your succinct instructions fixed my problem immediately. Thanks a lot. Yo' da man!
    04-18-14 08:03 PM

Similar Threads

  1. Problem setting up Gmail account on Blackberry email setup
    By flipward in forum BlackBerry Bold 9780
    Replies: 32
    Last Post: 06-03-16, 02:40 AM
  2. Problem setting up Gmail account on Z10
    By julius447 in forum BlackBerry Z10
    Replies: 10
    Last Post: 05-07-13, 11:24 PM
  3. Weird problem setting up gmail on new iPhone4 HELP
    By OldChristine in forum Apple iPhone/iPad
    Replies: 2
    Last Post: 01-13-11, 09:02 AM
  4. Replies: 5
    Last Post: 01-29-09, 02:00 PM
  5. new BB user here! problem setting up gmail
    By abritinLA in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 10-15-08, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD