1. Primitive's Avatar
    Does anyone out there have an old version of Poynt? 1.5 perhaps?

    I have upgraded and the two most recent versions say "Connection Failed Could not find Poynt Service. Please contact support." every time I try to look up anything.

    I contacted support twice and checked all of the permissions on my phone with no success. I used to love this app, and now it's useless.
    03-20-11 09:55 PM
LINK TO POST COPIED TO CLIPBOARD