1. reubenn's Avatar
    Hello. When I took/downloaded pictures on my curve 8520, they used to look perfect when I viewed them. Now, they kind of look pixelated. All of my old pictures look like this and idk why. Please help. Thanks for help.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 09:18 PM
  2. pkcable's Avatar
    Moving to the 85XX section.
    05-01-10 09:38 PM
  3. pacmanghostx's Avatar
    I had this same issue on my 8330...

    I think it's just a visual bug that exists only when you view the photo on the phone, as when I set an image as the background or view it on my computer, it looks perfectly fine.
    05-01-10 10:04 PM
  4. yvette368's Avatar
    I put pics from my phone to the comp & they looked really bad. On the phone they look perfect on the comp they look really pixellated. Also cant believe theres no flash
    05-02-10 12:52 PM
  5. Kylecore's Avatar
    Its just for scrolling through pictures, it gives you a lower quality picture for faster movement/loading when scrolling through your picture. Find the picture you like and want to see it all clear and pretty? Hit the zoom button and everything clears up rather nicely.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 11:59 AM
  6. joker256's Avatar
    thanks kc was lookin for the answer. ur solution works perfect
    05-03-10 12:04 PM
  7. kevinrh32's Avatar
    Hello. When I took/downloaded pictures on my curve 8520, they used to look perfect when I viewed them. Now, they kind of look pixelated. All of my old pictures look like this and idk why. Please help. Thanks for help.

    Posted from my CrackBerry at wapforums.crackberry.com
    What OS are you using?
    05-05-10 10:34 AM
  8. O w i's Avatar
    yep i also notics that when i upgraded to 5.0 =(
    05-05-10 10:44 AM
  9. diegonei's Avatar
    For those facing the "oh noez, needz fit to screen to see images, sux"

    On your PC, open Windows Explorer, go Tools > Folder Options > View Modes;

    Set it to show hidden files and to show system hidden files/folders;

    (Not sure if this is necessary, but I have mine set this way!!) - Media > Menu > Options > Memory Limit = 15mb

    Plug you Mass Storage mode enabled device to the PC.

    Go to the device drive and search for BBThumbs.dat. Delete ALL of them, show no mercy. Unplug the device.

    Remove the media card. Remove the battery. Give it a good minute. Put the battery back in, but notthe media card. Wait till the device boots.

    Put the media card back in, go Options > Memery > Menu > Repair card (do not keep any garbage)

    Go check your pictures. Thumbnails should still be bad (as thumbnails should be really) but when you open the picture, quality should be back to normal.

    Go back to Windows Explorer > Tools > Folder Options > View Modes; and put it back as it was.

    Let me know if this fixes it for you! Also, some steps might not be necessary at all (such as Memory Limit and repairing the card).

    EDIT: I don't take credit for this. This is is just one of many threads that led me to try.

    EDIT: And it is not a total fix. New pictures you take will still show muddy untill you use fit to screen. Guess we'll have to add this to our weekly maintenance routines... But it's a start...
    Last edited by diegonei; 05-05-10 at 12:54 PM.
    05-05-10 12:22 PM
LINK TO POST COPIED TO CLIPBOARD