1. mulishaman187's Avatar
    Please use this thread to post any issues you have with your 8530. Please read through and if you have any of the same problems as someone else then let everyone know so we can figure out if it is isolated to one persons device or widespread.

    -E-mail attachments not opening
    -Contact names not showing on Calls/SMS
    -Preloaded software CityID not working properly(will not go past View Permissions screen after install)


    Any other issues please post them. Remeber this is for actual issues with the software that can possibly be fixed. Not that the keyboard is wobbly or you dont like how the SMS is threaded. Problems, not complaints. Maybe we could get this stickied? Thanks
    11-27-09 06:04 PM
  2. californiablackberry's Avatar
    The gray bar that says 'History' is not full gray, only half but once you scroll down to it, it the whole thing turns blue (like its supposed too)
    CityID works perfect for me and I don't have the contact names problem.
    11-27-09 06:11 PM
  3. mulishaman187's Avatar
    hmmm...I just got my 8530 replaced today with a brand new one and I'm haveing the same problem with city ID. I click view permissions then BB button and save and thats where it stops. How did you get yours to work?
    11-27-09 06:17 PM
  4. dajogejr's Avatar
    My City ID worked fine as well. Since it's only a 15 day trial, I've already removed it.
    It would be cool for free, not worth the $ IMO.

    I don't have the other two problems you've mentioned. I do use my BB on a corporate BES, however.
    11-29-09 10:35 AM
  5. dgordo's Avatar
    I dont have any of these problems.
    12-01-09 12:30 AM
  6. JoeT6681's Avatar
    Sometimes when I click on bbm or browser nothing happens. I check to see what's running and only the deault 5 apps r running. When I cick on bbm or browser from task list. It still won't come up. A batt pull fixes this. There r more but I can't remember right now. Ill post again. Oh sometimes facebook doesn't close when using escape key or actually going to main menu and selecting close. The fix is to reload the news feed (main page on FB) and then exit out again and it will close correctly

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-09 01:06 PM
  7. eissak's Avatar
    I installed the application V CAST VIDEOS. Once realizing I had to pay for the subscription, I deleted it. After restarting, another icon was created next to the original with the same name, V CAST Videos. I tried to open the original application, and got the error message "module handle 10668 not found". I opened the duplicate application, installed, deleted, restarted, and the duplicate application was gone. The original application is still there, this time same name just different icon, a blue folder. It also still reads the same error message.

    I just want to delete the application Please help?
    12-02-09 11:35 AM
  8. JoeT6681's Avatar
    If u can't delete the app through app setup then u need to download the OS version that the phone shipped with and run app loader and delete all shortcuts and programs u don't need but the only way to do that is to install the OS again which is really easy

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 03:51 PM
  9. dgordo's Avatar
    Some programs, such as vcast are automatically pushed to your bb by verizon. They can be deleted but they will just reappear eventually. Just hide it and forget about it.
    12-02-09 04:21 PM
  10. tritontr196's Avatar
    I have 2 problems that are driving me nuts. With threaded SMS, after so many msgs I can no longer open the thread. It will continue to accept msgs from the person but you can't open it to read them.

    Other problem is if i have the messages open and receive new ones, read it, respond or whatever, once I go back to home screen it still shows I have new messages. I open msgs again (of course no new ones are there) then go back to home screen and the new msg symbol goes away.
    12-02-09 07:05 PM
  11. bababooey1's Avatar
    I am having a problem with the browser. No pictures are showing up on any websites (for example when I go to Google, the google image does not show up). A box with a symbol in the corner shows up, but no image. This happens with many websites. I have tried changing the settings, and nothing seems to work. Anyone having the same issue?
    12-03-09 01:14 AM
  12. jdhavens's Avatar
    I'm having intermittent success opening attachments, specifically Word documents and PDF's. I'm using a Pop3 e-mail account and I have the full data plan (Verizon). The attachment icon for the PDF attachments I have been able to open looks different than the ones I cannot. I've tested by e-mailing myself both scanned PDF's and PDF's created with Adobe. Also, much to my surprise, I was able to open at least one Word document... I didn't realize the device came with Documents to Go. But again, when I send myself a test, the attachment won't open.

    Any suggestions out there?
    12-08-09 10:33 PM
LINK TO POST COPIED TO CLIPBOARD