1. anon(3770160)'s Avatar
    I have a BB Curve 8530 on AT&T and I've looked at the threads for others who have had this problem, but this error message comes up when I try to play ALL media: it comes up for youtube, for songs, and even ringtones (preloaded ones too)! It's not that the format isn't compatible because when I first got the phone (late November 2010), songs and videos from all sources played fine. Also, they're just standard mp3 and it can't even play the ringtones that it came with, so it's not just me. It happened with my old memory card (2gb mSD), so I even bought a new 8gb one, but still nothing. Help?
    12-29-10 09:53 AM
  2. Deathcommand's Avatar
    Dear Koooky,

    1. It is an 8520.

    2. Battery pull.
    It happens when you try to launch a music file and someone calls or texts you at the same time.

    Love Death.

    Posted from my CrackBerry at wapforums.crackberry.com
    anon(3770160) likes this.
    12-29-10 10:13 AM
  3. anon(3770160)'s Avatar
    Wow. It worked. I feel smart. Thanks.
    12-29-10 10:19 AM
  4. ZGadson's Avatar
    Not entirely correct, Death.

    I've got movies, music, ringtones, etc on my Storm 2. None of which will play. If I pull the battery it works for about 5-10 minutes before stopping mid video and showing the "An error has occurred attempting to play media" message. No calls, texts, or emails received in the process - it just plain stops working.

    Verizon is useless to help. Their answer is to make me use my insurance to replce the phone for $75, but I've done that once and it did not fix the problem.

    Has anyone been able to fix this?
    01-30-11 10:28 AM
  5. love live's Avatar
    Not entirely correct, Death.

    I've got movies, music, ringtones, etc on my Storm 2. None of which will play. If I pull the battery it works for about 5-10 minutes before stopping mid video and showing the "An error has occurred attempting to play media" message. No calls, texts, or emails received in the process - it just plain stops working.

    Verizon is useless to help. Their answer is to make me use my insurance to replce the phone for $75, but I've done that once and it did not fix the problem.

    Has anyone been able to fix this?
    03-15-14 09:51 AM
LINK TO POST COPIED TO CLIPBOARD