1. KVP28's Avatar
    I've tried downloading JL_cmder, but when i go to install it it just comes up with a white icon on my desktop and says the path cannot be found. I've tried installing it by clicking run as administrator but still does the same. I then tried with BBSAK and it said it couldn't find any device connected..

    Any other ideas on how to wipe my blackberry?

    Thanks!
    07-29-11 07:39 AM
  2. KVP28's Avatar
    Also, because my phone was away to be fixed, the engineers found liquid damage and stopped all work. The software has been wiped and the screen says "no application linked". I have now forgotten my password as it was away for a month and BBSAK requires the password to be entered when wiping.. any way round this?
    07-29-11 07:51 AM
  3. jocee91's Avatar
    Try to download the non-installer version of jl_cmder here:

    hxxp://www.blackberryfreaks.com/JL_Cmder.html (replace hxxp with http)

    Then unzip it and start with the commander icon called jl_cmder.

    Both programs (jl_cmder and bbsak) can connect to your phone only, if desktop manager is not running. If you had a password protection on your device, then both programs will ask for the password, without it you can't access your device, so you can't wipe it. I don't think, that any way around this exist.
    07-29-11 10:35 AM
  4. KVP28's Avatar
    i'll try that, i have a few ideas as to what the password could have been. can't even try 10 times and wipe it that way as i cant get past this error message! any other suggestions welcome
    07-29-11 10:47 AM
LINK TO POST COPIED TO CLIPBOARD