1. kiloisahunter's Avatar
    hy to all. I'm new here and i just goot a 8520 and i had some big problem!! first of all i got it without os so my screem was white and it hat some stuff like"press ?? to calibrate the touchpad", "press d for camera" and so on.... so i tried to put an OS to the phone but at the 3th part were the java were instaling it simply disconects and stop the instalation. i tried with the apploader....nothing....with the bb device manager is the same story.... nad now the phone even don't wan't to start, just the red light is flashing.......PLEASE HELP ME!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-11 12:34 AM
  2. echo2011's Avatar
    Welcome to the forums, not sure if this will help or not, but it's worth a try if you haven't already done so:
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    03-20-11 01:07 AM
  3. kiloisahunter's Avatar
    Welcome to the forums, not sure if this will help or not, but it's worth a try if you haven't already done so:
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    i tried this but with no ressult.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-11 06:11 AM
  4. diegonei's Avatar
    Welcome to the forums, not sure if this will help or not, but it's worth a try if you haven't already done so:
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    Reboot your pc, read it carefully and try again, it is your best bet.
    03-20-11 10:21 AM
  5. kiloisahunter's Avatar
    i had restarted the laptop over 5 times but nothing, i tried on my pc and nothing...
    when i instaling after it reach the "whait for the device initialization" it stop and appera a message with "Aplication loader was unable to connect with the device. reconnect and press retry" and this appears over and over again!! in the mean time my phone is connecting and disconnectingto my pc!! what sheel i do??
    03-20-11 11:52 AM
  6. agp423's Avatar
    Where did you get the phone from?
    03-20-11 12:08 PM
  7. kiloisahunter's Avatar
    i got it from a guy.....and i don't know he were got it!!
    03-20-11 12:14 PM
  8. diegonei's Avatar
    Try a different USB port.

    Try uninstalling DM rebooting and installing it again.
    03-20-11 12:23 PM
  9. agp423's Avatar
    i got it from a guy.....and i don't know he were got it!!
    Problem spotted! Try a different USB port. Try a different OS. Try a different computer. If nothing works, go back to that "guy" and bring your troops.
    03-20-11 12:54 PM
LINK TO POST COPIED TO CLIPBOARD