1. Poounceberry's Avatar
    I am kind of a learning owner of the blackberry. This is my second 8530 in about 2 months and i'm dealing with the same issue. Last night, my phone was running a little slow,so........ i deleted the event logs, useless emails and texts, and Poynt (great app but too many components and too slow). Now my phone will fully load but will not go past the Boost Mobile start up screen. I have tried 4 hard resets, 2 soft reset and leaving the battery out overnight.


    Not sure which OS I have but its an older version not the 5.0. I have the seen the "White Screen" on this phone (Used/Replacement) and also with my previous phone - which was brand spanking new. I had about 17 - 20 small memory consuming apps. I don't have my usb cord to try to access it through the desktop (my cousin borrowed it).

    I haven't had any success with the older one trying to access it with apploader but i'm still going to try with this one. Does anyone have any other advice or tricks I can try out on it until then?
    02-06-11 11:40 AM
  2. middbrew's Avatar
    First, download OS5. http://forums.crackberry.com/f143/bl...1030-a-558982/

    Second, follow these instructions to load wipe and load the OS. http://forums.crackberry.com/f2/how-...er-exe-574814/
    02-06-11 12:00 PM
  3. Poounceberry's Avatar
    I finally got my cord back and tried several times to download the OS with the apploader but it doesn't give me that option to upgrade. I'm now downloading the updated desktop software as well as manually downloading MICROSOFT Framework 4 (It wont download via installer). This sucks.
    02-07-11 05:07 AM
  4. ransonju's Avatar
    Follow the instructions given by middbrew and you should be fine. You will be using loader.exe, not desktop manager.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-11 03:53 PM
LINK TO POST COPIED TO CLIPBOARD