1. evillas666's Avatar
    hi my internet is trying to load but just hanging i have had this problem for about a week on and off and its just getting werse. I have restarted countless times it gets it working for an hour or so then off again. I have restored my phone to a time 2 months ago when it was working correctly no luck. i have re-regesterd my host table no luck. i have run diagnostic which found no problems. i have checked my service books ( not really knowing what to look for) but they look to be all there wifi email accounts bb internet service ect. i have now ran out of ideas. i have even tried just leaveing it for half an hour to load with no luck. it jsut shows the address at the top a blank screen and a loading bar

    any help welcome thanks
    04-19-12 06:43 PM
  2. siriphone's Avatar
    download opera browser from m.opera.com
    04-20-12 12:57 PM
  3. evillas666's Avatar
    tried it does the same
    04-24-12 12:37 PM
  4. anthonemorris's Avatar
    try calling your service provider, and ask one of their bb techs for help. also check that java script is enabled in your browser settings

    Sent from my BlackBerry 8520 using CrackBerry Forums App
    04-24-12 02:24 PM
  5. Lizandgage's Avatar
    I'm having the same problem, but I am able to access my gmail and youtube, hmmm? Let me know if you figure it out, I just got my phone yesterday so I wasn't sure what was going on. My carrier is Virgin Mobile, what carrier are you with?
    Last edited by Lizandgage; 04-24-12 at 02:41 PM.
    04-24-12 02:39 PM
  6. evillas666's Avatar
    im with o2 and i can still get bbm and msn to work soo it is just my browser playin up :s i have emailed o2 just waiting for a responce
    04-24-12 03:05 PM
  7. evillas666's Avatar
    also i do have java on but in theory it sudnt be a settting becoz my net work when i restart my phone... i think it must be a network fault :s weird
    04-24-12 03:11 PM
LINK TO POST COPIED TO CLIPBOARD